Results 1 to 4 of 4

Thread: stop wallpaper from changing in Windows 8

  1. #1
    Join Date
    Jun 2014
    Posts
    15

    stop wallpaper from changing in Windows 8

    I am running Windows 8 on my computer and I want to know about some steps on how to prevent the backgroung wallpaper from changing on my system? I followed some methods given on the internet but if I am opening any web browser then I want to still change the wallpaper by "set as desktop background" or anything that I am looking for? Is there anyone who can help me who can give me a proper solution for this issue? Thanks for any help.

  2. #2
    Join Date
    May 2008
    Posts
    678

    Re: stop wallpaper from changing in Windows 8

    You can try to prevent wallpaper chancing using Group Policy Editor. So, click on Start and type gpedit.msc in Search and press Enter. After that go to Configuration > Administrative Templates > Control Panel > Personalization. At the right side double click on Prevent changing desktop background. Check mark the button for Enabled and click ok. Now go to Group Policy Screen again and double click on Prevent changing screen saver. Check mark the button next to Enabled and click ok and then close Group Policy. Now when you will go in Personalization section then the Desktop Background will now be grayed out. Similarly the Screen Saver function will be disabled as well.

  3. #3
    Join Date
    May 2008
    Posts
    518

    Re: stop wallpaper from changing in Windows 8

    I have created a REG file to prevent changing desktop background for all users, you can download it from the attachment below. Once downloaded, save the .reg file at desktop and then double click on the same file to merge it. After that click on Run and then ok when prompted. Now you have to reboot your computer to apply the reg file completely. After it is completed. simply delete the same file if you would like.

  4. #4
    Join Date
    May 2008
    Posts
    678

    Re: stop wallpaper from changing in Windows 8

    You can even try to specify default desktop background using Group Policy. To do that, open all users except administrators Local Group Policy Editor. Now in the left side click on User Configuration > Administrative Templates > Desktop > Desktop. Now if you want to specify a desktop background and prevent its changing, tick mark Enabled option. Now, in the wallpaper name box, type the full path of the image that you want to be displayed as wallpaper for all users. After that click ok and close the Local Group Policy Editor. Reboot your pc to take effect.

Similar Threads

  1. inbuilt wallpaper changing feature not working in Windows 7
    By Under@World in forum Customize Desktop
    Replies: 6
    Last Post: 21-06-2013, 06:42 PM
  2. Some error display while changing wallpaper in windows 7
    By Bon-hwa in forum Operating Systems
    Replies: 7
    Last Post: 03-12-2010, 11:52 PM
  3. Issue with changing desktop Wallpaper in Mac.
    By HP_Crook in forum Operating Systems
    Replies: 3
    Last Post: 10-12-2009, 11:10 PM
  4. Problem while changing wallpaper in Samsung Star
    By Kushan in forum Portable Devices
    Replies: 3
    Last Post: 01-12-2009, 02:44 PM
  5. How to restrict user from changing Desktop Wallpaper
    By Itronix in forum Tips & Tweaks
    Replies: 2
    Last Post: 01-03-2009, 02:52 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,545,915.78834 seconds with 17 queries