Results 1 to 3 of 3

Thread: Fax Server information cannot be retrieved

  1. #1
    Join Date
    Nov 2005
    Posts
    14

    Fax Server information cannot be retrieved

    I was able to send and receive Fax from my Windows XP Home edition system. Since today morning it is not working any more though the phone line for computer is separated. Let me tell you that yesterday night I uninstalled Service Pack 2 from this system, could that be the reason of this problem? Today when Im trying to send any fax, it tells me:

    Fax Server information cannot be found and the fax wizard will close now.

    Re-installing the fax also dint helped. Do you guys have any other suggestions please?

  2. #2
    Join Date
    Sep 2004
    Posts
    60

    Re: Fax Server information cannot be retrieved

    Im not sure it could be because of uninstalling SP2, infact I have seen several people facing problem installing Fax server after installing SP2. So that could not be the reason. As far as I know the error you have mentioned above appears when the security data base is corrupted. You can read more about the same here : http://support.microsoft.com/kb/884018/EN-US/

  3. #3
    Join Date
    Feb 2009
    Posts
    1

    Re: Fax Server information cannot be retrieved

    I run Win XP and got the same error from the fax wizard saying "Fax Server information cannot be found and the fax wizard will close now." I had been able to send faxes no problem before I installed a wireless router from linksys. After the install, COMODO Firewall detected a new network and asked me to name the network, which I did. My fax service stopped working the very next time I tried.
    I tested telephony and printer/scanner and reinstalled printer, modem, etc. with no luck. Then I did a SYSTEM RESTORE (Start-Programs-Accessories-System Tools-System Restore) back to a few hours before the router installation and ignored the request by COMODO to recognize the new network. PROBLEM FIXED :-)
    I believe the error was network related in my case. Meaning that I screwed up either the network name or the workgroup name or something like that. Or linksys router software may have thrown a monkey wrench in the works as well. I haven't even bothered to install the linksys software and my connection is fine... go figure.
    Last edited by xandoxan; 10-02-2009 at 08:04 AM.

Similar Threads

  1. Voice messages cannot be retrieved in HTC Incredible S
    By Ramanujan in forum Portable Devices
    Replies: 10
    Last Post: 29-11-2011, 09:55 PM
  2. Information on Rift game server
    By Baansuri in forum Video Games
    Replies: 6
    Last Post: 09-05-2011, 10:18 PM
  3. Outlook 2010 retrieved email not getting deleted
    By Allison in forum Windows Software
    Replies: 3
    Last Post: 17-10-2010, 01:01 AM
  4. Replies: 6
    Last Post: 27-07-2010, 08:56 AM
  5. Need some information on Default Controller in server
    By Lishi in forum Software Development
    Replies: 3
    Last Post: 08-09-2009, 01:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •