Go Back   TechArena Community > Software > Windows Software
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Bad Password on WHS Connector

Windows Software


Reply
 
Thread Tools Search this Thread
  #1  
Old 17-08-2010
Member
 
Join Date: Mar 2010
Posts: 372
Bad Password on WHS Connector
  

Hello,
I have a new client with Windows 7 (64-bit) embedded into the network. When you install the Connector software is my Home Server Password it interrogated and although it must be true, the password would be wrong. Is there an explanation? Before I begin any wild passwords or switch to reset the WHS. What can I do? Someone has an idea or advice? Thank you.

Reply With Quote
  #2  
Old 17-08-2010
Member
 
Join Date: Jan 2010
Posts: 70
Re: Bad Password on WHS Connector

Even I am having a similar kind of a problem. I have tested times on the normal time settings on the systems (and time zone). What I would like to ask, is it on me to notice that the system time is always adjusted somehow by magic and if yes then how is it possible? Does the clock works in the standby mode? Thank you
Reply With Quote
  #3  
Old 17-08-2010
Member
 
Join Date: Dec 2009
Posts: 213
Re: Bad Password on WHS Connector

You just need the time zone set correctly, then the right time permanent. The "culprit" here is the installation routine of the WHS, which enters the time zone to UTC-8 (for example USA, Canada). Since the developers have somewhat slept though a good work done so far.
Reply With Quote
  #4  
Old 17-08-2010
Member
 
Join Date: Mar 2010
Posts: 383
Re: Bad Password on WHS Connector

Also have the password problem with the W7-client and the WHS and tired of constantly re-installing the server. After the base installation with Power Pack 1 is all still in order. The client can on the console to access the server, but ... after the update to Power Pack 2 is the connection client - WHS WHS console due to the incorrect password is no longer possible. Time and time zone are synchronized on both sides. Even changing the PW It is immersed in the WHS console does not, as is the redeployment of the user on the WHS. Access via website does not work for me. Currently I drive the WHS with PP1, but that can not be the solution. I guess I am correct.
Reply With Quote
  #5  
Old 17-08-2010
Member
 
Join Date: Nov 2009
Posts: 347
Re: Bad Password on WHS Connector

There were several cases where it was not clear during the installation and then I installed the times to keep a trial basis and the additional function of PTBSync it is interesting to see how time drifts. But I do not think that it will make some more impact on the system.
Reply With Quote
Reply

  TechArena Community > Software > Windows Software
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Bad Password on WHS Connector"
Thread Thread Starter Forum Replies Last Post
After updating McAfee Security Center Password Vault has ERASED all password Marquise Networking & Security 6 05-11-2011 11:22 PM
*!NOT your usual Vista Password Problem - Incorrect Password even every time even after resetting fvuong Vista Help 9 27-10-2010 01:30 PM
Media Center Connector - Incorrect Password Bricklayer Windows Software 3 17-08-2010 01:05 PM
Why outlook connector prompts for password Steyn Windows Software 3 20-05-2009 05:52 PM
backup to a network drive is asking for username and password...whatusername and password? Lisa Hetherington Vista Help 7 04-02-2008 09:05 PM


All times are GMT +5.5. The time now is 01:48 AM.