Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Backup Error: The device reported an error on a request to write data to media. Error reported: bad data.

Windows Server Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-10-2004
Ismaiel
 
Posts: n/a
Backup Error: The device reported an error on a request to write data to media. Error reported: bad data.

Hi,

I am working with Windows 2003 Standard Edition, and I have scheduled
a job at midnight but it didn't work correctly because after 1 minute
stopped with this error: "The device reported an error on a request to
write data to media. Error reported: bad data."

I searched in the internet, but I found a hotfix related with this
issue which is in this link http://support.microsoft.com/?id=817688
but it didn't do any thing for me in this error, but I applied this
fix when I was getting this problem with another reason which is
"Hardware Failure", but now I am getting Bad Data error! I am using
Seagate DAT 9SP40-000 SCSI Sequential Device as tape drive.

We have several servers which has this tape drive, and none of them
cause any problem except one drive which working on a server that run
with SQL and MS CRM.

Can you please assist me?

Many thanks,
Ismaiel

Reply With Quote
  #2  
Old 25-10-2004
Pegasus \(MVP\)
 
Posts: n/a
Re: Backup Error: The device reported an error on a request to write data to media. Error reported: bad data.


"Ismaiel" <imuhaithief@gmail.com> wrote in message
news:1ca87f48.0410250337.243a172a@posting.google.com...
> Hi,
>
> I am working with Windows 2003 Standard Edition, and I have scheduled
> a job at midnight but it didn't work correctly because after 1 minute
> stopped with this error: "The device reported an error on a request to
> write data to media. Error reported: bad data."
>
> I searched in the internet, but I found a hotfix related with this
> issue which is in this link http://support.microsoft.com/?id=817688
> but it didn't do any thing for me in this error, but I applied this
> fix when I was getting this problem with another reason which is
> "Hardware Failure", but now I am getting Bad Data error! I am using
> Seagate DAT 9SP40-000 SCSI Sequential Device as tape drive.
>
> We have several servers which has this tape drive, and none of them
> cause any problem except one drive which working on a server that run
> with SQL and MS CRM.
>
> Can you please assist me?
>
> Many thanks,
> Ismaiel


Could it be a bad tape?


Reply With Quote
  #3  
Old 27-10-2004
Ismaiel
 
Posts: n/a
Re: Backup Error: The device reported an error on a request to write data to media. Error reported: bad data.

"Pegasus \(MVP\)" <I.can@fly.com> wrote in message news:<ejUoKgouEHA.960@TK2MSFTNGP10.phx.gbl>...
> "Ismaiel" <imuhaithief@gmail.com> wrote in message
> news:1ca87f48.0410250337.243a172a@posting.google.com...
> > Hi,
> >
> > I am working with Windows 2003 Standard Edition, and I have scheduled
> > a job at midnight but it didn't work correctly because after 1 minute
> > stopped with this error: "The device reported an error on a request to
> > write data to media. Error reported: bad data."
> >
> > I searched in the internet, but I found a hotfix related with this
> > issue which is in this link http://support.microsoft.com/?id=817688
> > but it didn't do any thing for me in this error, but I applied this
> > fix when I was getting this problem with another reason which is
> > "Hardware Failure", but now I am getting Bad Data error! I am using
> > Seagate DAT 9SP40-000 SCSI Sequential Device as tape drive.
> >
> > We have several servers which has this tape drive, and none of them
> > cause any problem except one drive which working on a server that run
> > with SQL and MS CRM.
> >
> > Can you please assist me?
> >
> > Many thanks,
> > Ismaiel

>
> Could it be a bad tape?




I tried with new three tapes; but there is nothing happened, same problem.
Reply With Quote
  #4  
Old 28-10-2004
Ismaiel
 
Posts: n/a
Re: Backup Error: The device reported an error on a request to write data to media. Error reported: bad data.

Guys, Can any one help me?


Thanks,
Ismaiel
Reply With Quote
  #5  
Old 28-10-2004
Pegasus \(MVP\)
 
Posts: n/a
Re: Backup Error: The device reported an error on a request to write data to media. Error reported: bad data.


"Ismaiel" <imuhaithief@gmail.com> wrote in message
news:1ca87f48.0410270157.286f3b0c@posting.google.com...
> "Pegasus \(MVP\)" <I.can@fly.com> wrote in message

news:<ejUoKgouEHA.960@TK2MSFTNGP10.phx.gbl>...
> > "Ismaiel" <imuhaithief@gmail.com> wrote in message
> > news:1ca87f48.0410250337.243a172a@posting.google.com...
> > > Hi,
> > >
> > > I am working with Windows 2003 Standard Edition, and I have scheduled
> > > a job at midnight but it didn't work correctly because after 1 minute
> > > stopped with this error: "The device reported an error on a request to
> > > write data to media. Error reported: bad data."
> > >
> > > I searched in the internet, but I found a hotfix related with this
> > > issue which is in this link http://support.microsoft.com/?id=817688
> > > but it didn't do any thing for me in this error, but I applied this
> > > fix when I was getting this problem with another reason which is
> > > "Hardware Failure", but now I am getting Bad Data error! I am using
> > > Seagate DAT 9SP40-000 SCSI Sequential Device as tape drive.
> > >
> > > We have several servers which has this tape drive, and none of them
> > > cause any problem except one drive which working on a server that run
> > > with SQL and MS CRM.
> > >
> > > Can you please assist me?
> > >
> > > Many thanks,
> > > Ismaiel

> >
> > Could it be a bad tape?

>
>
>
> I tried with new three tapes; but there is nothing happened, same problem.


Time to start changing parameters, but only one at a time:

- Try different tapes, or different brands of tapes.
- Use one of the tape drives that is known to be good.
- Back up to some hard disk rather than to tape.
- Temporarily replace the system disk with a spare disk. Load
a vanilla version of Win2000, then rerun the problem job.

After you have tried each of these four tests, you will
have a pretty good idea what's causing your problem.


Reply With Quote
  #6  
Old 03-11-2004
Ismaiel
 
Posts: n/a
Re: Backup Error: The device reported an error on a request to write data to media. Error reported: bad data.

> >
> >
> >
> > I tried with new three tapes; but there is nothing happened, same problem.

>
> Time to start changing parameters, but only one at a time:
>
> - Try different tapes, or different brands of tapes.
> - Use one of the tape drives that is known to be good.
> - Back up to some hard disk rather than to tape.
> - Temporarily replace the system disk with a spare disk. Load
> a vanilla version of Win2000, then rerun the problem job.
>
> After you have tried each of these four tests, you will
> have a pretty good idea what's causing your problem.



Thanks for your efforts

I tried with several tapes with different brands, and the server which
has the tape drive is very critical thats why I couldn't try to
replace tape drive which causing restart the machine or do a test. We
changed the tape drive permentaly, and seems to be everything is ok, I
will let you know if there is any issue comes.


Rgrds,
Ismaiel
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Windows Server Help
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Backup Error: The device reported an error on a request to write data to media. Error reported: bad data."
Thread Thread Starter Forum Replies Last Post
9800gt video card error: "Windows has stopped this device because it has reported problems. (Code 43)" Philip00 Monitor & Video Cards 1 21-02-2011 07:51 AM
TCP/IP CP Reported Error 733 robin45 Technology & Internet 4 26-12-2009 08:26 PM
Error Reported bad data In NTBACKUP hss Hardware Peripherals 4 20-11-2009 12:14 AM
Sending and receiving reported Error (0x80040119):' Unknown Error MSFT MS Office Support 3 18-08-2008 12:06 PM
backup problem: "MSDEWriter" has reported an error 0x800423f4 Exchange Newbie Windows Server Help 1 10-07-2007 12:24 PM


All times are GMT +5.5. The time now is 04:50 AM.