Results 1 to 3 of 3

Thread: Vista won't boot after Service Pack 1 installation

  1. #1
    Justin Guest

    Vista won't boot after Service Pack 1 installation

    I tried installing SP1 through windows update. The system hung during the
    creation of the restore point. I downloaded the full standalone SP1 installer
    and everything seemed to go fine. The computer rebooted and went through a
    few phases. Then it came to a black screen where it began counting files. It
    sticks at file 3819/68666. I get the following error message: "!! 0x0190036
    !! 3819/68666 (rasacd.sys)" I can't get past this error. If I boot into safe
    mode, it hangs at "Loaded: \windows\system32\drivers\crcdisk.sys". I tried to
    boot off the Vista DVD and restore, but since my machine hung during the
    creation of the restore point during Windows Update, there isn't a restore
    point to go back too. Anybody have any ideas? I would really appreciate any
    help. Thanks.

  2. #2
    Mark L. Ferguson Guest

    Re: Vista won't boot after Service Pack 1 installation

    If you have a preinstalled system, the OEM will probably blow you off with
    'return to factory defaults' (depending on the quality of the OEM).
    Since you are trying the full independent install you are obviously savvy
    enough to try some of the Boot Disk Recovery options. Since Sys recovery is
    out, your next step is a repair setup or restore from backup.
    A final try might be a Command Prompt run of 'CHKDSK /R' and then a retry
    at the sp1 install.

  3. #3
    Justin Guest

    Re: Vista won't boot after Service Pack 1 installation

    Thanks for the reply. When I try to run a repair installation, Vista doesn't
    list any of my hard drives. It gives me the option to load the drivers, but
    that doesn't help. The odd thing is, when I go to the normal installation
    screen, it does list all of my drives. So I can't do the repair. I'll try the
    check disk suggestion. Thanks.

Similar Threads

  1. Replies: 4
    Last Post: 04-04-2011, 12:51 AM
  2. Vista Service Pack 2 Installation Error: Code 8007371C
    By RickyD3 in forum Windows Update
    Replies: 4
    Last Post: 04-11-2009, 02:32 AM
  3. Replies: 7
    Last Post: 17-06-2009, 11:46 PM
  4. Windows Vista Service Pack 2 Installation Error
    By Eric Moreno in forum Windows Update
    Replies: 3
    Last Post: 30-05-2009, 07:48 PM
  5. Replies: 1
    Last Post: 22-05-2009, 07:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,688,996.67863 seconds with 17 queries