Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 13-05-2011
Member
 
Join Date: Apr 2011
Posts: 49
NIS 2011 using high 'System' process

Hello friends. Greetings to all of you out there. I hope you all have been doing well. Given that I have upgraded to NIS 2011 I have haphazardly had the process 'System' using 50%-99% CPU. I am able to see this on my additional Computer also because of upgrading. The only way to solve the issue is by restarting the computer. However, this is not the solution for the future. Both PC's are running Windows XP Home 32bit SP3, NIS 2011 18.5.0.125. Friends please help me out in solving the issue. Thanks in advance for the help. I really appreciate it on a very high note.
Reply With Quote
  #2  
Old 13-05-2011
Member
 
Join Date: Jul 2009
Posts: 1,174
Re: NIS 2011 using high 'System' process

Hey mate, it would have been really nice, had you mentioned whether you updated overtop of NIS 2010 or in that case did you uninstall NIS 2010 primarily? I advocate you that you uninstalled NIS 2010 by making use of Add or Remove programs, and pursue by running Norton's removal tool two times, again starting following every time. You should then install NIS 2011.Also, the important thing to note down is that when you uninstall by means of Add-Remove Programs, do not forget to choose the alternative to eliminate all data.
Reply With Quote
  #3  
Old 13-05-2011
Member
 
Join Date: Jul 2009
Posts: 1,113
Re: NIS 2011 using high 'System' process

If the computer specs appears fine then as per my experience, I feel that there are chances that another process may be using the Control Processing Unit and not the Norton. You can authenticate that by clicking on the high spots of the blue spikes and observing which processes are being made use of in the performance graph. There is a possibility that high usage may be during idle state, as a result there are programs that run during idle like a backup program or high resource usage screensaver.
Reply With Quote
  #4  
Old 13-05-2011
Member
 
Join Date: May 2009
Posts: 1,080
Re: NIS 2011 using high 'System' process

Hey buddy, I have a solution for you. Right click on the Norton icon in the System Tray. Then you will have to Select "Disable Auto-Protect". For duration, desire "Until System Restart". Follow it up by again starting your computer. The "At Risk" symbol will temporarily come into view in the System Tray upon restarting, although it will go away at what time the whole thing is loaded up and the computer is steady. Use your computer as normally and occasionally confirm the Control Processing Unit Usage.
Reply With Quote
  #5  
Old 13-05-2011
Member
 
Join Date: Nov 2009
Posts: 948
Re: NIS 2011 using high 'System' process

Hello friends. I am a Symantec Employee and just came across the thread, so thought to help in the issue. I would like to advise you that you should download and run Norton Power Eraser. Simple net surfing and you will be able to find it. You can run this tool to scan for intimidation even if you have a Symantec product, or any other safekeeping product. If Norton Power Eraser does not perceive any threats, we it will be required to gather the log files in order to troubleshoot the problem.
Reply With Quote
  #6  
Old 16-05-2011
Member
 
Join Date: Apr 2011
Posts: 49
Re: NIS 2011 using high 'System' process

Hello. I am completely blown away with the response to my thread. Thank You sir for replying to my post. I really mean it. Also, the other replies were also superb and they were so meaningful. It also enlightened my knowledge and I got to understand the scheme of the things. You all really made my day. In addition, I did not expect to this level, such systematic and appropriate answers. I am really obliged. Thank you once again. Take care.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "NIS 2011 using high 'System' process"
Thread Thread Starter Forum Replies Last Post
IMT admission process 2011-2013 Techie Boy Education Career and Job Discussions 4 03-04-2011 10:54 AM
High CPU utilization by System process with Intel DH67CL Milo D Motherboard Processor & RAM 5 01-03-2011 07:04 AM
BitDefender 2011: Pwh.exe Process trying to access internet Nammed Khuri Technology & Internet 3 17-02-2011 01:01 PM
High CPU usage. Terminate the process and another process starts high CPU usage rincewindwiz Operating Systems 6 26-06-2010 11:51 PM
Windows System Idle Process is high vshori Tips & Tweaks 1 01-09-2008 07:42 PM


All times are GMT +5.5. The time now is 02:00 PM.