Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 29-01-2010
Member
 
Join Date: Apr 2009
Posts: 4
Affection Extreme Switch VLAN and NATing issue

Hi every one,

I have got one Extreme switch (Summit48si) and one Cisco router (1812). I have configured NAT on Cisco router and VLANs on Extreme switch. But I don't know why they are not working.

Here is my configuration on CISCO router

interface FastEthernet0/0
description Connection to WAN INTERNET
ip address 212.x.x.x 255.255.255.252
ip nat outside
speed 100
full-duplex
!
interface FastEthernet0/1
description Connected to LAN side
ip address 213.x.x.x 255.255.255.224
ip nat inside
speed 100
full-duplex
!
interface FastEthernet0/1.101
encapsulation dot1Q 101
ip address 10.5.10.1 255.255.255.224
ip nat inside

ip route 0.0.0.0 0.0.0.0 212.x.x.x
ip route 10.5.10.0 255.255.255.224 FastEthernet0/1.101

ip nat pool qqq_NAT_0 213.x.x.x 213.x.x.x netmask 255.255.255.224
ip nat inside source list xxx_NAT pool qqq_NAT_0 overload

ip access-list standard xxx_NAT
permit 10.5.10.0 0.0.0.31

VLAN CONFIGURATION on EXTREME SWITCH

# Config information for VLAN xxx.
configure vlan "xxx" tag 101
configure vlan "xxx" add port 5 tagged

My Extreme Switch is connected with CISCO router on port number 1. Here is the default VLAN setting on Extreme switch where all ports are untagged.

* Summit48si:2 # show vlan "Default"
VLAN Interface[0-200] with name "Default" created by user
Tagging: 802.1Q Tag 1
Priority: 802.1P Priority 7
IP: Waiting for bootp reply.
STPD: s0(Disabled,Auto-bind)
Protocol: Match all unfiltered protocols.
Loopback: Disable
RateShape: Disable
QosProfile:QP1
QosIngress:None
Ports: 50. (Number of active ports=3)
Flags: (*) Active, (!) Disabled
(B) BcastDisabled, (R) RateLimited, (L) Loopback
(g) Load Share Group
Untag: *1 *2 3 4 *5 6 7 8 9 10
11 12 13 14 15 16 17 18 19 20
21 22 23 24 25 26 27 28 29 30
31 32 33 34 35 36 37 38 39 40
41 42 43 44 45 46 47 48 49 50

Can any one please help me to find out where am I doing wrong? I know for Cisco switches, we configure trunking port to carry 802.1Q tagging. I am clue less here with Extreme Switch.

Is there any one who can help me out from this situation. Big thanks to all of you who at least will be trying to help me out.

Cheers
Reply With Quote
  #2  
Old 24-05-2011
Member
 
Join Date: Mar 2010
Posts: 170
Re: Extreme Switch VLAN and NATing issue

I have some assumptions as per what I had found by configuring a similar setup at my place which can help you to some extent.
That only makes sense that they are WAN interfaces and if they have behind them a private structure. For example, an ADSL router you want to go. Do not limit the default rules to TCP / UDP. To test, allows any protocol (asterisk). You're cutting ICMP (important for diagnosis), ARP (you may need it as you do), etc. After that bounded. LAN (192.168.20.2/24) and VLAN20 (192.168.20.1/24) are on the same subnet. They can not be so. You are with a router, each interface subnet. Unless some interface make another bridge. WAN should not have rules.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Extreme Switch VLAN and NATing issue"
Thread Thread Starter Forum Replies Last Post
Configuration of VLAN using NetGear GS716T switch $Iain$ Networking & Security 5 09-03-2012 11:18 AM
How to setup HP ProCurve Switch 5406zl Vlan Absolom Networking & Security 4 14-02-2012 01:45 AM
Setup VLAN for Airport Extreme Rafftar Networking & Security 3 02-12-2010 06:19 PM
Dell 3548 Switch: Vlan + DHCP Deep23 Networking & Security 3 27-04-2009 01:24 PM
How to configure VLAN in the switch? Daley Networking & Security 2 16-01-2009 06:03 PM


All times are GMT +5.5. The time now is 03:42 PM.