Results 1 to 3 of 3

Thread: Windows unable to find certificate to log onto wireless network

  1. #1
    Join Date
    Apr 2008

    Windows unable to find certificate to log onto wireless network

    First time on this forum with a serious problem:
    At work I usually can tap into the network by just plugging the Ethernet cable. The DHCP-Server does the rest. Now I cannot log on any more and windows delivers this error message:

    Windows unable to find certificate to log you on to the network

    I have browsed the net for solutions (IEEE and so on) with no avail. Wireless encryption problems don't apply. A colleague with a Mac manages fine. At home i plugged directly into my router - same problem. I have installed a backup of the entire system with no result - so the problem cannot be on the software side.I have now even bought a pmcia ethernet card to exclude a hardware fault of my ethernet adapter - still no result. and by the way - my wireless works fine!

    So, with other words - if there isn't some super crack out there with a solution, my notebook (ASUS W1Na) hass seen the days of Ethernet communication.....

  2. #2
    Join Date
    Sep 2004

    Re: Windows unable to find certificate to log onto wireless network

    As far as i know the Error you mentioned above is related to wireless networks. I guess your system is somehow continuously trying to connect wirelessly to some network and probably your NIC is set to disabled. Are you getting the same result when you plug in the cable at home?

    Until you reply, just go through these steps and see if it works: Right click My computer, select Manage and click on Device Manager from the left bar. Is there any Yellow mark infront of any device? Also when you go to Control Panel > Network Connection, what you see over there?

  3. #3
    Join Date
    Apr 2008
    Thks for the reply

    Device manager etc. is all ok, hardware is all working and drivers in order.
    On another trile at home the system roll back seems to have worked and I can connect directly to my router without problems.
    The problem at work remains though.
    As I said, my colleague with a mac connects - I gt the message concerning the certificate. After half an age an IP is assigned and the local area connection status reports 0 bytes received.

    Any help?

Similar Threads

  1. Wireless network certificate not found error
    By drynear in forum Networking & Security
    Replies: 9
    Last Post: 01-12-2011, 04:34 AM
  2. Boxee box unable to find N Wireless Network
    By Rachoor in forum Technology & Internet
    Replies: 8
    Last Post: 15-10-2011, 12:06 PM
  3. Windows 7 can't find wireless network! PLEASE HELP
    By Mattabesic in forum Networking & Security
    Replies: 6
    Last Post: 20-08-2010, 06:32 AM
  4. Could not find any certificate to log on the network
    By void in forum Networking & Security
    Replies: 5
    Last Post: 12-02-2009, 02:35 PM
  5. Replies: 2
    Last Post: 19-02-2008, 04:17 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,702,228,463.71487 seconds with 17 queries