Results 1 to 3 of 3

Thread: errr: "Error loading the Tcp Mib Library" on boot up

  1. #1
    Join Date
    Dec 2005
    Posts
    136

    errr: "Error loading the Tcp Mib Library" on boot up

    I am getting an error message "Error loading the Tcp Mib library" at startup. The 2 things that I was doing was trying to get caught up on my updates and installed a program called Inter Actual Player so that I can watch a movie on my laptop. Then things started to freeze and when I rebooted then I got the error message. Can anyone tell me how do I solve this issue? Thanks

  2. #2
    Join Date
    Jan 2006
    Posts
    830

    Re: "Error loading the Tcp Mib Library" on boot up

    I dont know which KB article applies to your situation since there is no indication that you are trying to use the "Add Standard TCP/IP Printer Port Wizard". You can try to rename the files in the i386 folder that are listed in the article by altering the file extension, just to see if there is any effect but I am thinking it probably wont help. Did you try uninstalling the program you mentioned?

  3. #3
    Join Date
    Dec 2008
    Posts
    1
    Has anyone found the solution to this problem. I am having the same issue, it started after trying to install LifeCam 2.0 software. The software did not install so there is nothing to unistall as far as I can tell.

Similar Threads

  1. Boot Manager Error code "0x490" while loading OS
    By Kandarpa in forum Operating Systems
    Replies: 4
    Last Post: 29-01-2011, 10:53 AM
  2. Replies: 3
    Last Post: 16-04-2010, 03:06 AM
  3. Replies: 5
    Last Post: 30-03-2010, 05:21 AM
  4. Replies: 8
    Last Post: 13-01-2008, 02:18 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,544,199.11464 seconds with 17 queries