Results 1 to 8 of 8

Thread: Internet Explorer problem after upgrade to Explorer version 8

  1. #1
    sdain31y Guest

    Internet Explorer problem after upgrade to Explorer version 8

    I upgraded my Explorer to 8,then when I logged on the first time it popped up
    with an error message about drive incompatibility: (here's the general idea,I
    believe)
    Internet Explorer 8 RC1 displays a compatibility warning when certain
    versions of the Drive Letter Access (DLA) add-in are installed. This issue
    occurs because Internet Explorer 8 RC1 and specific versions of this add-in
    are incompatible, and the installation is unstable. When you disable this
    add-in, the main functionality of the DLA product is unaffected.
    When I tried to report/fix the problem it took me to the online help site
    and instructed me to start without "something- and the specifics I can
    remember nor can I find again online", but that should fix the problem. It
    didn't.

    Eventually I restored to yesterday when Explorer 7 was working fine. It
    seems whatever setting I changed remained changed and not only can I not use
    Explorer - it appears to run, opens up to start loading the home MSN page,
    but then closes! Then when I try to reset my internet settings from the
    control panel that won't even open up.

    I am at my wits end! Please help.


  2. #2
    nass Guest

    RE: Internet Explorer problem after upgrade to Explorer version 8



    "sdain31y" wrote:

    > I upgraded my Explorer to 8,then when I logged on the first time it popped up
    > with an error message about drive incompatibility: (here's the general idea,I
    > believe)
    > Internet Explorer 8 RC1 displays a compatibility warning when certain
    > versions of the Drive Letter Access (DLA) add-in are installed. This issue
    > occurs because Internet Explorer 8 RC1 and specific versions of this add-in
    > are incompatible, and the installation is unstable. When you disable this
    > add-in, the main functionality of the DLA product is unaffected.
    > When I tried to report/fix the problem it took me to the online help site
    > and instructed me to start without "something- and the specifics I can
    > remember nor can I find again online", but that should fix the problem. It
    > didn't.
    >
    > Eventually I restored to yesterday when Explorer 7 was working fine. It
    > seems whatever setting I changed remained changed and not only can I not use
    > Explorer - it appears to run, opens up to start loading the home MSN page,
    > but then closes! Then when I try to reset my internet settings from the
    > control panel that won't even open up.
    >
    > I am at my wits end! Please help.


    Hi,
    Read the release notes for IE8 and try to disbale the add-on for DLA.
    Windows Internet Explorer 8 Release Candidate 1 release notes
    http://support.microsoft.com/kb/949787

    Ie8 And Dla
    http://forums.support.roxio.com/inde...howtopic=50987

    HTH,
    nass
    ---
    http://www.nasstec.co.uk



  3. #3
    sdain31y Guest

    RE: Internet Explorer problem after upgrade to Explorer version 8

    Thanks for the info- I did read that link and that's exactly what I did when
    I still had IE8 installed- disabled the add-on. But, now even after a system
    restore, deleting and reinstalling IE7 I still cannot open IE or access my
    "Internet Options" thru the Control Panel.

    "nass" wrote:

    >
    >
    > "sdain31y" wrote:
    >
    > > I upgraded my Explorer to 8,then when I logged on the first time it popped up
    > > with an error message about drive incompatibility: (here's the general idea,I
    > > believe)
    > > Internet Explorer 8 RC1 displays a compatibility warning when certain
    > > versions of the Drive Letter Access (DLA) add-in are installed. This issue
    > > occurs because Internet Explorer 8 RC1 and specific versions of this add-in
    > > are incompatible, and the installation is unstable. When you disable this
    > > add-in, the main functionality of the DLA product is unaffected.
    > > When I tried to report/fix the problem it took me to the online help site
    > > and instructed me to start without "something- and the specifics I can
    > > remember nor can I find again online", but that should fix the problem. It
    > > didn't.
    > >
    > > Eventually I restored to yesterday when Explorer 7 was working fine. It
    > > seems whatever setting I changed remained changed and not only can I not use
    > > Explorer - it appears to run, opens up to start loading the home MSN page,
    > > but then closes! Then when I try to reset my internet settings from the
    > > control panel that won't even open up.
    > >
    > > I am at my wits end! Please help.

    >
    > Hi,
    > Read the release notes for IE8 and try to disbale the add-on for DLA.
    > Windows Internet Explorer 8 Release Candidate 1 release notes
    > http://support.microsoft.com/kb/949787
    >
    > Ie8 And Dla
    > http://forums.support.roxio.com/inde...howtopic=50987
    >
    > HTH,
    > nass
    > ---
    > http://www.nasstec.co.uk
    >
    >


  4. #4
    nass Guest

    RE: Internet Explorer problem after upgrade to Explorer version 8




    Can you send us the Event Viewer error messages?

    HOW TO: View and Manage Event Logs in Event Viewer in Windows XP
    http://support.microsoft.com/kb/308427/en-us

    "sdain31y" wrote:

    > Thanks for the info- I did read that link and that's exactly what I did when
    > I still had IE8 installed- disabled the add-on. But, now even after a system
    > restore, deleting and reinstalling IE7 I still cannot open IE or access my
    > "Internet Options" thru the Control Panel.
    >
    > "nass" wrote:
    >
    > >
    > >
    > > "sdain31y" wrote:
    > >
    > > > I upgraded my Explorer to 8,then when I logged on the first time it popped up
    > > > with an error message about drive incompatibility: (here's the general idea,I
    > > > believe)
    > > > Internet Explorer 8 RC1 displays a compatibility warning when certain
    > > > versions of the Drive Letter Access (DLA) add-in are installed. This issue
    > > > occurs because Internet Explorer 8 RC1 and specific versions of this add-in
    > > > are incompatible, and the installation is unstable. When you disable this
    > > > add-in, the main functionality of the DLA product is unaffected.
    > > > When I tried to report/fix the problem it took me to the online help site
    > > > and instructed me to start without "something- and the specifics I can
    > > > remember nor can I find again online", but that should fix the problem. It
    > > > didn't.
    > > >
    > > > Eventually I restored to yesterday when Explorer 7 was working fine. It
    > > > seems whatever setting I changed remained changed and not only can I not use
    > > > Explorer - it appears to run, opens up to start loading the home MSN page,
    > > > but then closes! Then when I try to reset my internet settings from the
    > > > control panel that won't even open up.
    > > >
    > > > I am at my wits end! Please help.

    > >
    > > Hi,
    > > Read the release notes for IE8 and try to disbale the add-on for DLA.
    > > Windows Internet Explorer 8 Release Candidate 1 release notes
    > > http://support.microsoft.com/kb/949787
    > >
    > > Ie8 And Dla
    > > http://forums.support.roxio.com/inde...howtopic=50987
    > >
    > > HTH,
    > > nass
    > > ---
    > > http://www.nasstec.co.uk
    > >
    > >


  5. #5
    sdain31y Guest

    RE: Internet Explorer problem after upgrade to Explorer version 8

    No. It doesn't give me any error messages now. When I click on the
    re-installed IE7 it opens the window, starts to load the MSN homepage and
    then closes. No error messages, no pop-up message or anything else. Also,
    there is no error message when I try to access Internet options from the
    control panel.

    "nass" wrote:

    >
    >
    >
    > Can you send us the Event Viewer error messages?
    >
    > HOW TO: View and Manage Event Logs in Event Viewer in Windows XP
    > http://support.microsoft.com/kb/308427/en-us
    >
    > "sdain31y" wrote:
    >
    > > Thanks for the info- I did read that link and that's exactly what I did when
    > > I still had IE8 installed- disabled the add-on. But, now even after a system
    > > restore, deleting and reinstalling IE7 I still cannot open IE or access my
    > > "Internet Options" thru the Control Panel.
    > >
    > > "nass" wrote:
    > >
    > > >
    > > >
    > > > "sdain31y" wrote:
    > > >
    > > > > I upgraded my Explorer to 8,then when I logged on the first time it popped up
    > > > > with an error message about drive incompatibility: (here's the general idea,I
    > > > > believe)
    > > > > Internet Explorer 8 RC1 displays a compatibility warning when certain
    > > > > versions of the Drive Letter Access (DLA) add-in are installed. This issue
    > > > > occurs because Internet Explorer 8 RC1 and specific versions of this add-in
    > > > > are incompatible, and the installation is unstable. When you disable this
    > > > > add-in, the main functionality of the DLA product is unaffected.
    > > > > When I tried to report/fix the problem it took me to the online help site
    > > > > and instructed me to start without "something- and the specifics I can
    > > > > remember nor can I find again online", but that should fix the problem. It
    > > > > didn't.
    > > > >
    > > > > Eventually I restored to yesterday when Explorer 7 was working fine. It
    > > > > seems whatever setting I changed remained changed and not only can I not use
    > > > > Explorer - it appears to run, opens up to start loading the home MSN page,
    > > > > but then closes! Then when I try to reset my internet settings from the
    > > > > control panel that won't even open up.
    > > > >
    > > > > I am at my wits end! Please help.
    > > >
    > > > Hi,
    > > > Read the release notes for IE8 and try to disbale the add-on for DLA.
    > > > Windows Internet Explorer 8 Release Candidate 1 release notes
    > > > http://support.microsoft.com/kb/949787
    > > >
    > > > Ie8 And Dla
    > > > http://forums.support.roxio.com/inde...howtopic=50987
    > > >
    > > > HTH,
    > > > nass
    > > > ---
    > > > http://www.nasstec.co.uk
    > > >
    > > >


  6. #6
    sdain31y Guest

    RE: Internet Explorer problem after upgrade to Explorer version 8

    But, thinking about it - I could go back and post the original event log. I
    am not on the same computer, but will post it by Sunday night. Thanks.

    "nass" wrote:

    >
    >
    >
    > Can you send us the Event Viewer error messages?
    >
    > HOW TO: View and Manage Event Logs in Event Viewer in Windows XP
    > http://support.microsoft.com/kb/308427/en-us
    >
    > "sdain31y" wrote:
    >
    > > Thanks for the info- I did read that link and that's exactly what I did when
    > > I still had IE8 installed- disabled the add-on. But, now even after a system
    > > restore, deleting and reinstalling IE7 I still cannot open IE or access my
    > > "Internet Options" thru the Control Panel.
    > >
    > > "nass" wrote:
    > >
    > > >
    > > >
    > > > "sdain31y" wrote:
    > > >
    > > > > I upgraded my Explorer to 8,then when I logged on the first time it popped up
    > > > > with an error message about drive incompatibility: (here's the general idea,I
    > > > > believe)
    > > > > Internet Explorer 8 RC1 displays a compatibility warning when certain
    > > > > versions of the Drive Letter Access (DLA) add-in are installed. This issue
    > > > > occurs because Internet Explorer 8 RC1 and specific versions of this add-in
    > > > > are incompatible, and the installation is unstable. When you disable this
    > > > > add-in, the main functionality of the DLA product is unaffected.
    > > > > When I tried to report/fix the problem it took me to the online help site
    > > > > and instructed me to start without "something- and the specifics I can
    > > > > remember nor can I find again online", but that should fix the problem. It
    > > > > didn't.
    > > > >
    > > > > Eventually I restored to yesterday when Explorer 7 was working fine. It
    > > > > seems whatever setting I changed remained changed and not only can I not use
    > > > > Explorer - it appears to run, opens up to start loading the home MSN page,
    > > > > but then closes! Then when I try to reset my internet settings from the
    > > > > control panel that won't even open up.
    > > > >
    > > > > I am at my wits end! Please help.
    > > >
    > > > Hi,
    > > > Read the release notes for IE8 and try to disbale the add-on for DLA.
    > > > Windows Internet Explorer 8 Release Candidate 1 release notes
    > > > http://support.microsoft.com/kb/949787
    > > >
    > > > Ie8 And Dla
    > > > http://forums.support.roxio.com/inde...howtopic=50987
    > > >
    > > > HTH,
    > > > nass
    > > > ---
    > > > http://www.nasstec.co.uk
    > > >
    > > >


  7. #7
    alistairwong@singapore.com Guest

    Re: Internet Explorer problem after upgrade to Explorer version 8

    On Apr 10, 5:54 am, sdain31y <sdain...@discussions.microsoft.com>
    wrote:
    > I upgraded myExplorerto8,then when I logged on the first time it popped up
    > with an error message about drive incompatibility: (here's the general idea,I
    > believe)InternetExplorer8RC1 displays a compatibility warning when certain
    > versions of the Drive Letter Access (DLA) add-in are installed. This issue
    > occurs becauseInternetExplorer8RC1 and specific versions of this add-in
    > are incompatible, and the installation is unstable. When you disable this
    > add-in, the main functionality of the DLA product is unaffected.
    > When I tried to report/fix the problem it took me to the online help site
    > and instructed me to start without "something- and the specifics I can
    > remember nor can I find again online", but that should fix the problem. It
    > didn't.
    >
    > Eventually I restored to yesterday whenExplorer7 was working fine. It
    > seems whatever setting I changed remained changed and not only can I not useExplorer- it appears to run, opens up to start loading the home MSN page,
    > but then closes! Then when I try to reset myinternetsettings from the
    > control panel that won't even open up.
    >
    > I am at my wits end! Please help.


    I totally lost connection to the internet (I am using broadband cable
    modem). after installing version 8.

    The good news is, after uninstalling, I am now able to type this
    message.

    Don't think I will want to risk losing my connection again, and
    getting into hell to solve it.

    Version 8 please go away. I will wait for version 9 now, if it is any
    better.

  8. #8
    sdain31y Guest

    Re: Internet Explorer problem after upgrade to Explorer version 8

    Figured I'd attack it from another avenue and re-installed IE8 and then
    answered the questions about the drive incompatibility differently. Seemed
    to correct the problem and I was off cruising the net again - although
    therewere problems with some websites. Typically they caused IE8 to close.
    But, other then that it appeared to work. Until the next day. The next day
    when I attempted to bring up my computer from a cold start I got the blue
    screen of death and a "unmountable boot track...". Won't even start up in
    Safe Mode! Its dead! Maybe I won't have the same problem with the next
    computer.

    "alistairwong@singapore.com" wrote:

    > On Apr 10, 5:54 am, sdain31y <sdain...@discussions.microsoft.com>
    > wrote:
    > > I upgraded myExplorerto8,then when I logged on the first time it popped up
    > > with an error message about drive incompatibility: (here's the general idea,I
    > > believe)InternetExplorer8RC1 displays a compatibility warning when certain
    > > versions of the Drive Letter Access (DLA) add-in are installed. This issue
    > > occurs becauseInternetExplorer8RC1 and specific versions of this add-in
    > > are incompatible, and the installation is unstable. When you disable this
    > > add-in, the main functionality of the DLA product is unaffected.
    > > When I tried to report/fix the problem it took me to the online help site
    > > and instructed me to start without "something- and the specifics I can
    > > remember nor can I find again online", but that should fix the problem. It
    > > didn't.
    > >
    > > Eventually I restored to yesterday whenExplorer7 was working fine. It
    > > seems whatever setting I changed remained changed and not only can I not useExplorer- it appears to run, opens up to start loading the home MSN page,
    > > but then closes! Then when I try to reset myinternetsettings from the
    > > control panel that won't even open up.
    > >
    > > I am at my wits end! Please help.

    >
    > I totally lost connection to the internet (I am using broadband cable
    > modem). after installing version 8.
    >
    > The good news is, after uninstalling, I am now able to type this
    > message.
    >
    > Don't think I will want to risk losing my connection again, and
    > getting into hell to solve it.
    >
    > Version 8 please go away. I will wait for version 9 now, if it is any
    > better.
    >


Similar Threads

  1. Activating 64-bit version of internet explorer 10
    By Shaney in forum Technology & Internet
    Replies: 2
    Last Post: 09-06-2012, 03:30 PM
  2. Replies: 6
    Last Post: 25-08-2011, 10:49 PM
  3. How to find out internet explorer version
    By Rabbie in forum Windows Software
    Replies: 3
    Last Post: 24-07-2009, 09:45 PM
  4. Internet explorer 8 final version
    By Yakov in forum Windows Software
    Replies: 3
    Last Post: 22-05-2009, 06:25 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,700,216.12989 seconds with 17 queries