Results 1 to 2 of 2

Thread: Sharing PPPoE internet conection via wireless lan

  1. #1
    Join Date
    Oct 2005
    Posts
    67

    Re: Sharing PPPoE internet conection via wireless lan

    I need some help here to sharing a PPPoE internet through wifi. I am not able to find some specific options that can help me to do that. I am unable to locate proper guide also for that. I found some software, but still they do not work. I think there are some settings which is required. I am having a direct cable connection at my home. There are 4 devices that has wifi and so I bought a wifi router also. I want to add all the devices on that. After connecting the internet cable to the wifi there is no connectivity. I checked in router settings, but found nothing in it. Any idea how to make this thing work. Thanks.

  2. #2
    Join Date
    Sep 2004
    Posts
    156
    It is not complicated at all. Every wifi router has a express settings in it. That means it detects your configuration automatically. Or else you can use the setup wizard. It comes in number of netgear router cd. I am having one. When I insert the cd it shows me the entire process or configuring internet connection. At later stage it ask for the login and password and saves the settings. The net is activated on its own. I do not need to go inside the router page and make changes. It is much easier way to deal with instant internet setup.

Similar Threads

  1. Internet conection failed on laptop
    By -Deven- in forum Portable Devices
    Replies: 2
    Last Post: 14-09-2011, 08:13 PM
  2. Tethered iphone internet sharing in excess of wireless router
    By Valdis in forum Networking & Security
    Replies: 5
    Last Post: 05-01-2011, 10:21 AM
  3. Automatic Login for PPPoE Internet Connection.
    By Jaspalsingh in forum Networking & Security
    Replies: 5
    Last Post: 28-06-2010, 11:53 AM
  4. Set-up internet connection (No PPPoE) in Vista?
    By Aapep in forum Windows Vista Network
    Replies: 2
    Last Post: 01-08-2008, 05:41 AM
  5. Internet connection problem (PPPoE) with Vista
    By Daryl in forum Vista Help
    Replies: 5
    Last Post: 20-03-2007, 06:31 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,718,416,481.08926 seconds with 17 queries