Results 1 to 4 of 4

Thread: Create VPN connection results in Dial-up connection

  1. #1
    Join Date
    Nov 2005

    Create VPN connection results in Dial-up connection

    This is a Windows Vista Ultimate desktop using which I created a VPN connection and made it 'Connect to a workplace' and selected 'Use my Internet Connection (VPN)’ option. As part of the setup I also enter the Internet address and assign a name to the connection. The connection is also showing up in Manage Network Connections but it says “Unavailable - device missing.”

    When I check its properties, it says 'Modem Removed - Unavailable device ().” I don’t know what it means. Can anyone please tell me way of getting rid of this ? Thank you.

  2. #2
    Join Date
    Sep 2004

    RE: Create VPN connection results in Dial-up connection

    I had this problem once with my Vista and after struggling lot, finally I called up Microsoft Technical Support. After checking the system they realized that the problem is with Vista itself and hence they provided me 'grace call' that use to be free of charge. They said me that the problem was with operating system itself and I need to re-install it again. I did the same and created new VPN. Guess what problem solved. So you should try re-installing the OS, it may help.

  3. #3
    Join Date
    Jan 2010

    Re: Create VPN connection results in Dial-up connection

    I have the exact same problem with a Windows 7 Ultimate installation on a laptop. There was nothing new installed, it just started throwing the errors one day...

    Here is what I have found so far, maybe someone else will have a lightbulb moment... I will start backwards:

    It seems VPN connections fail with a 797 error
    If I open the properties of the VPN connection I see a "Modem Removed- Unavailable device ()" in the Connect using: box. The FQDN/IP of the VPN server is in the Phone number: box for me as well.
    At one point I was able to delete the connection and re-create it and the new, working connection was stable for a few hours, through a couple of reboots. Then it crapped out. Now I am not even able to do the "delete/recreate" thing anymore.

    One other thing I noticed (and this may be key) - in Device Manager, if I choose "View --> Show hidden devices", under "Non-Plug and PLay Drivers" I have NDProxy with a yellow exclamation sign. NDProxy, according to MS is "a system-provided driver that interfaces NDISWAN and CoNDIS WAN drivers (WAN miniport drivers, call managers, and miniport call managers) to the TAPI services" - see

    It has been linked to quite a few slow boot, BSOD and other issues with Vista. Nothing (so far) with W7.

    So.... ANY ideas? I am a few frustrating hours away from setting up something else for VPN and just chucking RRAS... :(

  4. #4
    Join Date
    Jan 2010

    Re: Create VPN connection results in Dial-up connection

    Interesting observation/progress (not sure if it is a solution, yet)...

    As I stated before, the NDProxy Non-Plug and Play Driver in Device Manager shows as "This device is not started... because some if its drivers are missing..." or something to that effect (I can't tell you the exact text now, because I _THINK_ I fixed it, at least temporarily).

    If you go to the second tab (Driver) and look at the Current Status section, it says it is Stopped. You have the option to start it. Do that and then reboot. After the reboot the device is no longer with an exclamation icon (i.e. it started OK) and it shows Started in the Current Status.

    If you try to create a new VPN connection, it works fine - connects and everything... :) It seems to stay after a reboot too.

    Now the thing is... It sort of did that before, although back then I simply deleted the old VPN connection (thinking it got corrupt somehow) and re-created it - no device starting, no reboots. So let's see if this sticks... Stand by...

Similar Threads

  1. Dial up connection on Ubuntu 9.04?
    By Sadashiva in forum Operating Systems
    Replies: 3
    Last Post: 01-09-2009, 08:54 PM
  2. Sharing a dial up connection on lan
    By Bradan in forum Networking & Security
    Replies: 2
    Last Post: 01-08-2009, 11:24 AM
  3. Install F.E.A.R. 2 on a dial-up connection
    By nista in forum Video Games
    Replies: 3
    Last Post: 03-07-2009, 12:25 PM
  4. What is Difference between DIAL UP and DSL connection
    By kohali in forum India BroadBand
    Replies: 2
    Last Post: 10-02-2009, 09:06 AM
  5. Problem with Dial up connection
    By Avinash Kaur in forum Networking & Security
    Replies: 4
    Last Post: 07-02-2009, 02:00 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,643,006,579.99707 seconds with 17 queries