Results 1 to 3 of 3

Thread: Diagnostics Policy Service not running + wireless connection problem

  1. #1
    Join Date
    Nov 2005

    Diagnostics Policy Service not running + wireless connection problem

    I am getting issues while connecting to wireless networks. If I am trying to run Network Diagnostics and Repair then I can see a message that says "The dependency service or group failed to start", and after that I will get "Network Diagnostics cannot run because the Diagnostics Policy Service is not running." So after when I open Service Control Manager and try to start the service manually then I will get some message "Windows could not start the Diagnostic Policy Service service on Local Computer. Error 5: Access denied." After that I try to connect to Wireless Networks again then I am able to connect to the network but unable to access the internet. I am using only one admin account on this computer? Can anyone tell me how to solve this issue? Thanks.

  2. #2
    Join Date
    Feb 2006
    Even I was facing same kind of issue on my laptop, and this all started just recently. Is there anyone who was able to fix this issue?

  3. #3
    Join Date
    Dec 2008

    re: Diagnostics Policy Service not running + wireless connection problem

    I think I have solved the problem. Came across several postings about this and related. Forgive me for not being more articulate with communicating techincal terms, but I will try and keep it short. I will check to see if it helps or anyone needs more info. First I read in a thread posting the problem could have something to do with group policy on my computer "Local Service" not being established. The thread, as I remember, refered to a "netsh command" under the CMD prompt to establish the "Local Service" group ( for the newby I guess, many services belong to this group) exsisted. I found out that I received an error because my group did. Probably good to check any way. Next, the thread, not sure if it was the same one fore mention, (I have been spending quit a bit of time trying to solve this problem with out crashing my computer. So fellow newbys beware!) I ran a pre-exsisting snap-in console "Comexp.msc" and checked the security settings for "my computer". If needed I will go into more details about securty settings for any that may need or want. But I prefer at this point you try looking into other threads on that subject if you are that new. Started this task because of frustration with vista. But, don't want to seem basis about software. Since the economy is bad, freely shared info to solve problems (whether good or bad) I think is the solution to many problems. Thanks for this form and community! Hope this thread helps.

Similar Threads

  1. Replies: 4
    Last Post: 17-01-2012, 01:41 PM
  2. Diagnostics Policy Service won't start
    By squire in forum Vista Help
    Replies: 7
    Last Post: 14-07-2010, 07:54 AM
  3. Replies: 5
    Last Post: 22-06-2010, 11:39 AM
  4. Windows Wireless Service Not Running
    By CreepeRer in forum Windows Vista Network
    Replies: 4
    Last Post: 25-03-2010, 08:19 PM
  5. windows wireless service -- not running
    By DWD in forum Vista Help
    Replies: 2
    Last Post: 16-11-2007, 04:55 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,719,222,424.54898 seconds with 18 queries