Results 1 to 4 of 4

Thread: Can't start Routing and Remote Access service

  1. #1
    Join Date
    Nov 2005
    Posts
    11

    Can't start Routing and Remote Access service

    Hi, I’m need of some urgent help from you all regarding my Vista Home Premium system. I am trying to configuring outing and Remote Access service but whenever I try starting it, I get an error message stating:

    “The Routing and Remote Access service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs.”

    That’s not all. My event viewer shows:

    “event ID 20103 : Unable to load C:\Windows\System32\iprtrmgr.dll.”

    Hope somebody here can help me out of this. Thank you.

  2. #2
    Join Date
    Sep 2005
    Posts
    1,476

    Re: Can't start Routing and Remote Access service

    First of all you need to go to Start, type services.msc, press Enter. In the Services Applet, make sure Remote Access Connection Manager service, Remote Access Auto Connection Manager, and the Telephony service are enabled and running. If the server is running IAS, you may have this issue if the Oledb32.dll and Oledb32r.dll files are incorrectly registered. This can be caused by a third-party program installed on the computer. In this case, you may want to remove RRAS and Reinstall it.

  3. #3
    Join Date
    Jul 2011
    Posts
    419

    Re: Can't start Routing and Remote Access service

    Here a Microsoft link below which can fix the issue you are facing. It has a issue associated with your problem. It offer different ways through which you can configure Routing and Remote access. The link has solution based on Windows 2000 server environment. The cause of this issue is linked with Veritas Backup Exec program. This program cause conflict and you get the problem. A simple way to fix the problem is to ahead with Veritas tape device driver update. This will be enough to fix the issue and it is also quiet easy to find the latest driver.

    Routing and Remote Access does not start

  4. #4
    Join Date
    Jul 2011
    Posts
    330

    Re: Can't start Routing and Remote Access service

    This can be a service issue also. Try to find that. All required services for this is working fine or not. I am using a very handy tool for this process. This tool help to me configure different type of services instantly through a single tool and it works really fine. I am using ServiWin. This tool is also great enough to give you good smart way to stop and start all kind of services. You can see all stop services in red in this tool. Try to run system restore if nothing works here. This is a good temporary solution to revert back old settings.

Similar Threads

  1. Routing and remote access can't start
    By stanley2003 in forum Small Business Server
    Replies: 2
    Last Post: 02-02-2012, 11:28 AM
  2. NO FTP from clients behind Routing and Remote Access NAT
    By dwadles@gmail.com in forum Windows Server Help
    Replies: 4
    Last Post: 11-02-2010, 11:19 PM
  3. NAT problem using Routing and Remote access
    By aconti in forum Windows Server Help
    Replies: 7
    Last Post: 26-09-2009, 01:21 PM
  4. Replies: 3
    Last Post: 30-05-2009, 08:22 PM
  5. Replies: 3
    Last Post: 30-05-2009, 08:12 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,643,410,336.14257 seconds with 17 queries