Results 1 to 6 of 6

Thread: Windows Vista Network Connection stopped working without any error

  1. #1
    Join Date
    Jan 2012
    Posts
    123

    Windows Vista Network Connection stopped working without any error

    I am having Windows Vista 32 basic notebook and I am using it with cdma modem anydata ADU-e100h O2 provider and everything was working fine by now but then I don’t know what went wrong with it suddenly and it has stopped working and I have not received any error message as well to identify the cause of the same, is there anything that I can try to get it work again??

  2. #2
    Join Date
    Jun 2008
    Posts
    231

    Re: Windows Vista Network Connection stopped working without any error

    I am having Windows Vista 32 basic notebook and I am using it with cdma modem anydata ADU-e100h O2 provider and everything was working fine by now but then I don’t know what went wrong with it suddenly and it has stopped working and I have not received any error message as well to identify the cause of the same, is there anything that I can try to get it work again??
    Something might have went wrong with the modem as you said that you have not received any error but then I am not very sure about the same, I will suggest you to better check out the modem on some other computer and see if it is making any difference or not, or else you can just check out other modem on your system. Just perform the above test and then let me know with the result.

  3. #3
    Join Date
    Jan 2012
    Posts
    123

    Re: Windows Vista Network Connection stopped working without any error

    Even I was thinking that there is something wrong with the modem in the star but then I have checked it out in other machine and I have found that it is working fine with it without any such issues, on the other hand I have also tried to use other modem that was cdma modem (axesstel) and even it is working fine without any issue, this situation is really confusing because I am not able to make out where the actual issue is? Is there any other thing that I can try out??

  4. #4
    Join Date
    Jun 2008
    Posts
    231

    Re: Windows Vista Network Connection stopped working without any error

    That’s weird, have to tried to check it with the other usb port to see if it is making any difference, if not then just check it out and then let me know also run a full system scan and see if you are fin anything suspicious in the log and so??

  5. #5
    Join Date
    Jan 2012
    Posts
    123

    Re: Windows Vista Network Connection stopped working without any error

    I don’t think that there is any problem with the ports and all because the other modem is working fine with all the usb ports of my system, I have ran a full scan now and I got a rasclient error on system log with error 20227 code 0 but then now I have tried out the rasrepair utility as well and it is not helping, the issue is still the same, what should I do now? Any further help for the same will be appreciated.

  6. #6
    Join Date
    Jun 2008
    Posts
    231

    Re: Windows Vista Network Connection stopped working without any error

    If you have not tried out the below guides then just try them out and see if they are tracking out the cause or not:


    If they did not help then I think that you will have to try out reinstalling the windows but before that just try out the above solutions in the guide. Best of luck.

Similar Threads

  1. Replies: 4
    Last Post: 24-09-2011, 08:26 AM
  2. No network connection error on windows Vista
    By maketu in forum Windows Vista Network
    Replies: 3
    Last Post: 05-04-2011, 12:46 AM
  3. Replies: 6
    Last Post: 09-04-2010, 11:20 PM
  4. Replies: 3
    Last Post: 29-08-2009, 06:50 PM
  5. Windows Vista Error COM Surrogate has stopped working
    By Theophilus in forum Operating Systems
    Replies: 4
    Last Post: 02-02-2009, 05:45 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,641,415.09998 seconds with 17 queries