Results 1 to 4 of 4

Thread: Unable to send e-mails

  1. #1
    Join Date
    Oct 2004
    Posts
    76

    Unable to send e-mails

    Just setup Windows Mail on a new laptop and configured few email addresses. The issue am facing is when I click on send it gives pretty long error message. There is no problem with receiving the messages.

    This is the error I when I attempt to send any message:
    An unknown error has occurred. Subject 'test', Account: 'Pete', Server: 'smtp.tiscali.co.uk', Protocol: SMTP, Server Response: '554 Sorry, your non-local IP address (90.207.33.81) is not allowed to send email via me.', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F


    Do any one of you have any knowledge about this ?

  2. #2
    Join Date
    Sep 2004
    Posts
    133

    Re: Unable to send e-mails

    According to the error mentioned above it seems like your server connection it going through multiple internet provider's equipment. Such connections to port 25 are often blocked to cause trouble for spammers. You need to check for the same from your internet service provider.

    Till than will suggest you to check Tiscali’s official support page for the same. They have mentioned few steps for the same here http://help.talktalk.co.uk/app/home

  3. #3
    Join Date
    Sep 2004
    Posts
    154

    Re: Unable to send e-mails

    As far as I know if you are using Tiscali’s own network than it will only allow you to send email via their smtp server. And as i can see that if bskyb is your actual ISP, you need to use their smtp server to send mail. Try setting up according to this. It will help.

  4. #4
    Join Date
    Jan 2006
    Posts
    7,109

    Re: Unable to send e-mails

    Just try out the following troubleshooting to fix it out:

    1. Use the SMTP server belonging to your connection (Sky).
    2. Send messages via web mail.
    3. Ask Tiscali if their SMTP server accepts connections on a port other than '25'. Typical alternate ports are 587 and 465.
    4. Get a Gmail account, and use that for sending. Gmail uses port 465.

    You need to do this because your settings seems to be using Tiscali's SMTP server from a Sky.com connection that is actually invalid and it wont work.

Similar Threads

  1. Mac won't send mails
    By MacIntel in forum Operating Systems
    Replies: 3
    Last Post: 24-09-2009, 10:38 AM
  2. Can't send mails from windows mail
    By jmlprice in forum Windows Software
    Replies: 3
    Last Post: 23-09-2009, 05:38 PM
  3. Unable to send reply to mails via Outlook in Windows Vista
    By Pikachoo in forum Technology & Internet
    Replies: 2
    Last Post: 20-02-2009, 11:01 PM
  4. Problem to send e-mails
    By Sukhvinder in forum Technology & Internet
    Replies: 4
    Last Post: 19-01-2009, 11:11 PM
  5. I can't send mails in Outlook!!
    By Jose Banana in forum Windows Software
    Replies: 3
    Last Post: 08-08-2008, 11:39 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,668,276.39518 seconds with 17 queries