Results 1 to 5 of 5

Thread: .NET 1.1 Installation Failure - error 0x66A

  1. #1
    civilservice Guest

    .NET 1.1 Installation Failure - error 0x66A

    When I attempt to install the .NET recommended update, it returns error code
    0x66A. Trying again has no effect. Any suggestions?

  2. #2
    poba53 Guest
    I get the same error code, so you are not alone with this problem
    Hope someone can explain it

    I'm having the same problem anyone figure it out yet ?

  3. #3
    civilservice Guest

    RE: .NET 1.1 Installation Failure - error 0x66A

    Received an answer from MS Support, but haven't had time to try it yet. Here
    it is and good luck!

    Thank you for contacting Microsoft Windows Update Support. My name is Tony
    and I am glad to work with you. You can contact me directly by writing an
    email to v-30tont@mssupport.microsoft.com with the case ID in the subject
    line.

    Based on my research, the issue can be caused that .Net Framework component
    was damaged. Let us refer to the following steps to troubleshoot this issue:

    NOTE: If you have Microsoft Visual Basic installed, please let me know
    before trying the following steps.

    Step 1: Download Microsoft Windows Installer CleanUp utility
    ============================================
    1. Visit:
    http://download.microsoft.com/downlo...BD/msicuu2.exe
    2. Save the file to your computer.
    3. Install this tool on your computer.

    Step 2: Remove .Net Framework
    ========================
    1. Click Start -> (All) Programs->Windows Installer Clean Up.
    2. See if you can find .Net Framework software. If so, remove them.
    3. Restart the computer and see if the problem still exists.

    For more information, please refer to:
    -----------
    Title: Description of the Windows Installer CleanUp Utility
    Link: <<http://support.microsoft.com/default.aspx?scid=kb;en-us;290301>>

    If you cannot uninstall .NET Framework, please refer to the following
    Article to remove it manually.

    <http://support.microsoft.com/?id=320112>

    After that, please restart the computer and perform the following
    suggestions to reinstall .Net framework and .Net framework 1.1 SP1

    Step 3: Install .NET Framework 1.1 Redistributable Package and .Net
    Framework 1.1 SP1
    =================================================================
    1. Please download the Microsoft .NET Framework Version 1.1 Redistributable
    Package from the following link and save it to the C drive (C:\)

    Microsoft .NET Framework Version 1.1 Redistributable Package
    <http://download.microsoft.com/download/a/a/c/aac39226-8825-44ce-90e3-bf8203e74006/dotnetfx.exe>

    Microsoft .NET Framework 1.1 Service Pack 1
    <http://download.microsoft.com/download/8/b/4/8b4addd8-e957-4dea-bdb8-c4e00af5b94b/NDP1.1sp1-KB867460-X86.exe>

    Security Update for Microsoft .NET Framework, Version 1.1 Service Pack 1
    (KB886903)
    <http://download.windowsupdate.com/msdownload/update/v3-19990518/cabpool/NDP1.1sp1-KB886903-X86_71e9691c7ac7576dd00edc308378146.exe>

    2. When the File download window appear, please click Save button, and then
    local to a direction in Save as windows to download the Microsoft .Net
    Framework 1.1 setup file in the local computer, and double-click the .Net
    Framework file to manually install them one by one.

    If you encountered a problem when installing .NET Framework 1.1, you can
    refer to the following Microsoft Knowledge Base article:

    How to troubleshoot Microsoft .NET Framework 1.1 installation issues
    <http://support.microsoft.com/?id=824643>

    However, if the issue persists, please capture a screenshot when you
    encounter an error message:
    ================
    1) Press the Print Screen key (PrtScn) on your keyboard.
    2) Click Start, click Run, type MSPAINT, and click OK.
    3) In Paint, click Paste under the Edit menu, click Save under the File
    menu, type a file name for the snap shot, choose JPEG as "Save as type", and
    click Save.

    4) Please send this file to the email account:
    v-30tont@mssupport.microsoft.com

    Thank you for your cooperation. Please try the steps shown above and let me
    know the results at your earliest convenience. If you have any questions or
    concerns regarding this issue, please don't hesitate to tell me. It is my
    pleasure to be of assistance.

  4. #4
    Dave Guest

    RE: .NET 1.1 Installation Failure - error 0x66A

    Did anyone get a response for this if Visual Basic 6 is installed??

    I was going to check with them but they won't support OEM XP installed
    operating systems! :-(

  5. #5
    Join Date
    May 2010
    Posts
    1

    Re: .NET 1.1 Installation Failure - error 0x66A

    Applies to Windows XP.

    Uninstall all .NET Framework programs in reverse order. Utilize add and remove programs from control panel to do this.
    Delete all folders and files with the name KB974417. See Note 1 below.
    Reboot.
    Download and Install Microsoft XPS Viewer here: http://www.microsoft.com/whdc/xps/viewxps.mspx
    During the install, .NET Framework 3 will be installed. After the install, a reboot is required. Do so.
    Next, go to Microsoft update, download and install High Priority update(s).
    After the install, a reboot is required. Do so.
    Problem solved plus bonus program Microsoft XPS Viewer.

    Note 1: Go to explore. Click on Tools, Folder Options, View.
    Check radio button "Show hidden files and folders".
    Uncheck "Hide protected operating system files (recommended)".

    Personal recommendation: Always do a custom update, but only download and install "High Priority" and "Optional Hardware" updates.
    Do not install "Optional Software" updates.

    P.S.
    I have a minimum of 83 programs installed on my pc. All of them run perfectly well without ".NET Framework 1.1".
    Maybe some programs require it, but I have not found one yet.
    Please do not hesitate to correct me if you find I am wrong.
    Last edited by tc32628; 13-05-2010 at 08:44 PM. Reason: I am old and forgetful.

Similar Threads

  1. Installation Failure - Error Code 0x80244018
    By Kevin in forum Windows Update
    Replies: 4
    Last Post: 28-09-2009, 09:08 PM
  2. Installation Failure Error Code: 0x8007F0F1
    By RussMan in forum Windows Update
    Replies: 1
    Last Post: 27-07-2008, 06:30 AM
  3. Installation Failure Error 0x800704C7
    By Across the Pond in forum Windows Update
    Replies: 1
    Last Post: 25-02-2007, 02:55 AM
  4. IE7 Installation Failure, Error code - 0x05
    By Wazlee in forum Windows Update
    Replies: 3
    Last Post: 10-12-2006, 07:07 PM
  5. Installation Failure, Error Code: 80072EE2
    By Ralf Grisard in forum Windows Update
    Replies: 2
    Last Post: 04-06-2005, 11:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,643,183,148.27824 seconds with 17 queries