Results 1 to 4 of 4

Thread: Adobe Acrobat application error on Windows 8.1

  1. #1
    Join Date
    Jun 2012
    Posts
    92

    Adobe Acrobat application error on Windows 8.1

    I have recently installed the latest Windows 8.1 update on my computer. After installing everything I was trying to install the Adobe Acrobat 7.0 pro on my operating system. There is no problem in the installation of this program but if I am trying to start this software then I am getting an error message that says "Acrobat.exe - application error. The application was unable to start correctly (0xc00000fd). Click OK to close the application." Can anyone tell me how do I resolve this problem? Thank you

  2. #2
    Join Date
    Mar 2011
    Posts
    160

    Re: Adobe Acrobat application error on Windows 8.1

    Well, it seems that you are trying to install a very old version of Adobe Acrobat reader on your new Windows 8.1 operating system which might be the cause of this problem. You can try to check out the list of all vulnerabilities that can compromise your system which dates back to 2009 from this link - http://helpx.adobe.com/security/products/acrobat.html. So, it will be better if you install the latest version available of the software.

  3. #3
    Join Date
    Mar 2010
    Posts
    154

    Re: Adobe Acrobat application error on Windows 8.1

    There are many other alternatives to Adobe Acrobat Reader such as the Foxit Reader. It is a small, essential utility for viewing and quickly printing your PDF documents. It is a very easy to use application that comes with a nice and clear interface, this application will allow all users to print pdf's within a few clicks, their text and image files as well. It is also available for free download, just search it on the internet.

  4. #4
    Join Date
    May 2009
    Posts
    637

    Re: Adobe Acrobat application error on Windows 8.1

    I have found that if you uninstall the KB2917929 update from your system then there will be no issues launching the Adobe Acrobat 7.0 application. But then again, it is not recommended to use an outdated version of the software as it has many vulnerabilities. However, its upto you decide whether you want to install older apps that will expose your system to attack. Just be ready in advance to protect your system from malwares and rootkits.

Similar Threads

  1. Error Issue with Adobe Acrobat 9 droplet
    By Jesus2 in forum Windows Software
    Replies: 6
    Last Post: 09-07-2010, 12:45 PM
  2. Error: Adobe Acrobat Reader version 8 or 9 is required
    By Kickapoo in forum Windows Software
    Replies: 3
    Last Post: 02-07-2010, 11:52 AM
  3. Replies: 5
    Last Post: 27-06-2010, 05:21 AM
  4. Error With Adobe Acrobat 8 Professional
    By Landon in forum Windows Software
    Replies: 3
    Last Post: 26-01-2007, 03:40 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,660,691,889.85997 seconds with 17 queries