Results 1 to 4 of 4

Thread: "Something went wrong, Sorry we ran into a problem" error upgrading from Office 2010 to Office 2013

  1. #1
    Join Date
    Feb 2009
    Posts
    40

    "Something went wrong, Sorry we ran into a problem" error upgrading from Office 2010 to Office 2013

    I am trying to upgrade to Office 2013 from Office 2010 and upon doing so I am getting an error message that says "Something went wrong, Sorry we ran into a problem". No matter what I do I am continuously getting the same error message when am trying to run the setup file. I was previously having Office 2013 preview version and have uninstalled it but still getting same error? Can anyone please tell me a solution for this issue? Thanks.

  2. #2
    Join Date
    Mar 2009
    Posts
    1,588

    Re: "Something went wrong, Sorry we ran into a problem" error upgrading from Office 2010 to Office 2013

    Well, you didnt say that which operating system you are using? In any case you can try to run an online Repair of Office. For Windows 7, follow the below steps:

    1. Try to click Start > Control Panel > Programs and Features.
    2. After that click on your Microsoft Office program and click Change.
    3. Select Online Repair and click Repair.
    4. After the online Repair is complete, you should be able to use your Office 2013 applications.

    For more information visit this website - http://support.microsoft.com/kb/2827031

  3. #3
    Join Date
    Apr 2009
    Posts
    745

    Re: "Something went wrong, Sorry we ran into a problem" error upgrading from Office 2010 to Office 2013

    Have you tried to uninstall Office preview version automatically using a Fix it link. Go to the link and see if it solves the issue for you, from here - http://support.microsoft.com/kb/2739501. Incase you are not able to run the fixit tool directly then try to save the file to the desktop and then try to run the fixit tool and see if that works.

  4. #4
    Join Date
    Apr 2009
    Posts
    354

    Re: "Something went wrong, Sorry we ran into a problem" error upgrading from Office 2010 to Office 2013

    Even I was facing the same problem but was finally able to solve it by changing the Wlan network to more secure one. I cannot say for sure what was the issue causing it was having but I guess it might be related to microsoft downloading some install-things over FTP or by taking some other non-http protocol, that might be blocked in the public networks. So try to change the networks and see if that works for you.

Similar Threads

  1. Replies: 5
    Last Post: 29-11-2012, 11:46 AM
  2. Replies: 9
    Last Post: 23-03-2012, 07:19 PM
  3. Replies: 4
    Last Post: 18-01-2011, 08:09 PM
  4. Replies: 3
    Last Post: 16-10-2010, 02:03 AM
  5. Replies: 4
    Last Post: 29-07-2010, 03:44 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,709,505,344.19751 seconds with 17 queries