Results 1 to 5 of 5

Thread: Vlc player not working in Windows 8

  1. #1
    Join Date
    Nov 2012
    Posts
    31

    Vlc player not working in Windows 8

    Seems vlc is not compatible with windows 8. I have just installed vlc player because windows media player of windows 8 was talking long time to load videos. However when i tried playing a video downloaded form youtube all i got is a pink screen, nothing else. No video, no sound nothing. I have tried playing some more videos that i have but i am getting the same response.Is there anything i can do about it???

  2. #2
    Join Date
    Feb 2012
    Posts
    73

    Re: Vlc player not working in Windows 8

    Which version of windows 8 you are running and which version of VLC player you have installed??? Can you just post a screen shot of your vlc while playing video so that I can have better idea of the issue you are going through????

  3. #3
    Join Date
    Nov 2012
    Posts
    31

    Re: Vlc player not working in Windows 8

    Operating system – Windows 8 pro
    VlC version - VLC media player 2.0.4 Twoflower

    Screen shot:

  4. #4
    Join Date
    Nov 2011
    Posts
    659

    Re: Vlc player not working in Windows 8

    There might be a codec issue, just try installing K-Lite Codec Pack 9.5.8 and let me know if your VLC player starts working fine after that. Just make sure that you are installing K-Lite Codec Pack 9.5.8, there are many versions of it but Pack 9.5.8 is the latest and it has newer versions of MPC-HC, LAV Filters, ffdshow, DirectVobSub, and madVR. I am not so sure if it will work but you can surely give K-Lite Codec Pack a try. If that doesn’t make any difference in your case then you can try uninstalling and reinstalling VLC.

    Even I have installed vlc player in my system running windows 8 and since installing it I haven’t faced any issue as such. Have you changed any settings after installing it????

  5. #5
    Join Date
    Nov 2012
    Posts
    31

    Re: Vlc player not working in Windows 8

    No I had not changed any settings after installing it. I guess it was not properly installed, I just tried uninstalling and reinstalling it and it has started working fine. God knows what went wrong with it during the installation.

Similar Threads

  1. Replies: 1
    Last Post: 12-04-2012, 06:16 PM
  2. windows ce os 6.0, no media player working
    By manojks211 in forum Operating Systems
    Replies: 1
    Last Post: 14-03-2012, 12:47 PM
  3. Replies: 4
    Last Post: 05-01-2011, 11:46 PM
  4. Media Player not working in Windows 7
    By Ayush in forum Windows Software
    Replies: 3
    Last Post: 08-04-2009, 12:00 PM
  5. Replies: 3
    Last Post: 02-04-2009, 04:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,655,752.32163 seconds with 18 queries