Results 1 to 4 of 4

Thread: Virtual Drives appearing in "my computer" but not in Daemon tools option?

  1. #1
    Join Date
    Jan 2012
    Posts
    55

    Virtual Drives appearing in "my computer" but not in Daemon tools option?

    My system is running on windows 7 with Daemon Tools. The problem that I am having with the same is that system Virtual Drives are appearing in "my computer" but not in Daemon tools option. Is there anyone who has faced the same and has an idea about it and can help me out??

  2. #2
    Join Date
    Dec 2011
    Posts
    101

    Re: Virtual Drives appearing in "my computer" but not in Daemon tools option?

    In that case I just wanted to know that have you tried out uninstalling and reinstalling Daemon tools? If not then try out the same and see if it is making any difference. I also wanted to know which version of Daemon tools you are using. Have you tried out creating a new Daemon tools drive if not then try it out as well and see if you are getting lucky? Just try out what I have mentioned and post back the result that you get so that I can have a better idea of the issue you are facing and will try to help you with the same.

  3. #3
    Join Date
    Jan 2012
    Posts
    55

    Re: Virtual Drives appearing in "my computer" but not in Daemon tools option?

    In my case I am having Daemon Tools 4454-0314 lite. I have tried uninstalling and reinstalling it several times but it is no making any difference. I have actually made a fresh installation of Daemon Tools by deleting its local appdata folders while uninstalling it. After your suggestion I have now tried creating a new DT drive but when I am doing so then I am getting and error message saying "Unable to add virtual device". I don’t know what’s wrong with that. Do you have any idea about the same? Have you ever faced any such issues before??

  4. #4
    Join Date
    Feb 2012
    Posts
    79

    Re: Virtual Drives appearing in "my computer" but not in Daemon tools option?

    I have checked about the same and have found the below solution to be working in similar case, so if you want then you can try out the same and see if it is helping you out as well or not:
    • Uninstall Daemon Tools 4454-0314 lite manually by following the below steps:
    • First Close DAEMON Tools Lite and open Task Manager and check out for 'DTShellHlp.exe'. When you get it then right click on the same and click on end process.
    • When you are done with the same then check out for DAEMON Tools Lite installation folder in 'C:\Program files\DAEMON Tools Lite' and make sure that you are deleting all files associated with it.
    • After that right click on my computer and select Computer Management or manage and Click on 'Device Manager. Now under system devices check out for daemon virtual bus and uninstall the same by right clicking on it and selecting uninstall option.
    • Once you are sure you have uninstalled DAEMON Tools Lite completely then reboot your system and Reinstall it with the latest download.
    • Just check this out and let me know if the issue is getting solved that way. If you are still not getting any help then you can better contact the support team for a fix.

Similar Threads

  1. Replies: 3
    Last Post: 03-01-2014, 10:34 AM
  2. Replies: 2
    Last Post: 12-07-2012, 06:23 PM
  3. Replies: 1
    Last Post: 06-06-2012, 07:03 PM
  4. Replies: 4
    Last Post: 05-06-2012, 10:27 AM
  5. Replies: 2
    Last Post: 08-03-2007, 02:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,718,692,961.67441 seconds with 17 queries