Results 1 to 4 of 4

Thread: Unable to activate "advanced emulation" in Daemon Tools Lite

  1. #1
    Join Date
    May 2012

    Unable to activate "advanced emulation" in Daemon Tools Lite

    I had a DVD in which I had stored some important information and documents. This DVD was created 2 years ago and I had placed it among other books and files I have. Today when I opened the drawer and found the DVD, I saw that it was covered in dust and after wiping the dust, I saw that a lot of scratches had developed in the surface of DVD. The disk was working but it had become slow when I tried copying any data from it. I then converted the DVD in an ISO file by using the sector to sector identical copy method. The ISO file was successfully created and then I tried to launch it. The first message that I got was about the disk not being real. So I went into advanced emulation options to make it run. Here I saw that sub-options like ‘RMPS’, ‘SafeDisc’, ‘SecuROM’ and ‘LaserLock’ were disabled and grayed out. I can’t understand why I cannot use advanced emulation in Daemon Tools Lite? Can somebody help me here?

  2. #2
    Join Date
    Feb 2012

    Re: Unable to activate "advanced emulation" in Daemon Tools Lite

    This issue must be caused due to the security settings that are implied in Daemon Tools Lite. This software has inbuilt security system by name Comodo which has a security policy by name defense+. This defense+ is the security policy that is interfering with reading of the ISO file in your system. You will need to disable the defense+ permanently to get the image of your disk working. Since you mention that you are trying to create a copy of the disk which contained documents, I think that there might be some executable files. When defense+ detects any such file in the image, it increases the security level. But since you trust the data, you can disable defense+ in your Daemon Tools Lite.

  3. #3
    Join Date
    May 2008

    Re: Unable to activate "advanced emulation" in Daemon Tools Lite

    Are you following the proper method to activate the Advanced emulation in Daemon Tools. If not then first of all try to right click on the Daemon Tools icon in the system Tray > Preferences > Advanced. After that check Advanced Emulation in the right hand side. Now click on Apply and you will be asked to restart your system, so just press ok. After restart you can access the same options in Daemon Tools.

  4. #4
    Join Date
    Jul 2013

    Re: Unable to activate "advanced emulation" in Daemon Tools Lite

    Even I am facing the same problem. I am using the Daemon Tools Lite 4.40 version and SPTD 1.76. After enabling the Advanced Emulation and restarting my computer Daemon Tools Lite will not acknowledge the Advanced Emulation to be set or checked. I have also disabled the Zonealarm antivirus from my computer but still that didnt do anything as well? Can anyone tell me how to solve this problem? Thanks

Similar Threads

  1. Replies: 3
    Last Post: 07-06-2012, 03:33 PM
  2. Replies: 1
    Last Post: 06-06-2012, 07:03 PM
  3. Replies: 4
    Last Post: 05-06-2012, 10:27 AM
  4. iCloud and Daemon tools lite
    By Jagathi in forum Technology & Internet
    Replies: 6
    Last Post: 15-06-2011, 09:19 PM
  5. Replies: 1
    Last Post: 24-04-2009, 03:26 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,720,999,281.42644 seconds with 17 queries