Results 1 to 7 of 7

Thread: iChat Accounts disappeared, Preferences option Grayed Out

  1. #1
    Join Date
    Apr 2012
    Posts
    12

    iChat Accounts disappeared, Preferences option Grayed Out

    I have been using the iChat quite a time. Few weeks ago I have upgrade it. Now the problem is Messages Beta no longer shows my accounts. I mean no accounts are listed in there and previously configured accounts are vanished from there. Other than this I cannot configure the new account also. In the above the preferences setting is also grayed out along with some other option. There is no way I can enable it or selectable. During the upgrade messages worked for a while but then I have got all these problems. There is no option to downgrade it right now and even I don’t know how to do it. If you have any solution please remind me.

  2. #2
    Join Date
    Dec 2010
    Posts
    351

    Re: iChat Accounts disappeared, Preferences option Grayed Out

    I am also having the same issue and I don’t know why thing is happening. The version is latest. I didn’t try uninstalling it. But I have tried deleting iChat preferences but problem didn’t vanish. This issue is really annoying. Anyway, I will check it in System Preferences > Mail, Contacts, and Calendars settings particularly for your iCloud or other Apple ID. I think that you are using the Apple ID for Messages also. So make sure that you have configured every setting of iChat in the system preferences properly. This is different than the iChat Preferences. You have to make authentication using the Apple ID. Without the authentication, you cannot get System preferences and Accounts displayed on the iChat.

  3. #3
    Join Date
    May 2011
    Posts
    523

    Re: iChat Accounts disappeared, Preferences option Grayed Out

    Many users report problems in conjunction with AIM account in iChat on Mac OS X 10.7.2. After installing 10.7.2, it is no longer possible to log in with an AIM account, while .Mac / me.com account still works. A currently known workaround is to open the account settings from iChat and there in the server settings, simply turn off SSL. If you want to use SSL in any case, connect to the server and change port 443 for SSL. In this case, it is also possible again to log in via an AIM account. Why the error occurs and whether Apple is a correction taking place soon is not yet known. Disable encryption to a must, cannot safely be regarded as a fix, and so is hoping for a prompt opinion.

  4. #4
    Join Date
    May 2011
    Posts
    448

    Re: iChat Accounts disappeared, Preferences option Grayed Out

    I think that everything is depends on the amount of names/accounts used in Messages. I am currently using the Apple ID for iMessage things and it is also Valid for AIM Screen Name. The thing is, I need to configure it twice in Messages. Once in the iMessage name and again in AIM valid name. My current Apple ID for icloud is linked with the older Apple ID which is based on non Apple email address. So you have to make sure that iChat account(s) and an iMessage name previously set up properly. If it is showing as Inactive, I mean No accounts appearing. Then this means there are no Active accounts. Due to this you are not getting any link between Preference Pane and the iChat App. On the other way we can indicate this problem as a Read/Write error to the .plists involved.

  5. #5
    Join Date
    Jun 2011
    Posts
    635

    Re: iChat Accounts disappeared, Preferences option Grayed Out

    Use the panel "Account Information" in the Accounts preference pane of iChat to select the settings for MobileMe accounts, Jabber, AIM (AOL Instant Messenger) and you want to use Google Talk to chat. Some settings can only be changed when it has logged into the account and will be grayed out when you are logged. If the configuration interface of the service "iChat" is grayed out, then you should follow the below step by step setting.
    • First disable the two services in Server Admin
    • Then disable LaunchDeamon

    Code:
    sudo launchctl unload-w / System / Library / LaunchDaemons / com.apple.servermgrd.plist
    • Backup configuration files
    • Make copies of the two files below

    Code:
    / Var / jabberd 
    / Etc / jabberd
    • And configuration files following systems

    Code:
    / Library/Preferences/com.apple.proxy65.plist 
    / Library / Preferences / com.apple.ichatserver.plist 
    / Library / Preferences / com.apple.servermgr_notification.plist 
    / Library / Preferences / com.apple.NotificationServer.plist
    • Download the template plist files and replace in all files [iChatServer FQDN] with the FQDN of your server

  6. #6
    Join Date
    Jul 2011
    Posts
    623

    Re: iChat Accounts disappeared, Preferences option Grayed Out

    ICQ, AIM and iChat users who use iChat, Adium, especially issue problems connecting to the login server. The reason: The old server was finally shut down. Case is an update of Adium or a small change in the login settings in Adium and iChat. In Adium, and iChat has always been given to the subscription server, but this is no longer available. From now on must be used as a server for logging icq. In iChat, these options are set in Account Management (iChat Menu -> Settings-> Accounts> Server Settings. If, despite any changes to settings then hook still, then you can process to:
    • When specifying server address 64.12.202.116, and enable SSL.
    • Register
    • The application will fail
    • Make the hook away from SSL
    • Register

    If it still does not work, it could be, among other things, that the password is too long. Apparently, all or most of the passwords interpreted with more than 8 points is not correct, the login fails.

  7. #7
    Join Date
    May 2009
    Posts
    539

    Re: iChat Accounts disappeared, Preferences option Grayed Out

    iChat offers two ways to set up accounts. When you first launch iChat , a wizard runs through the establishment of the complete results. Subsequently, account changes in the iChat preferences are made. This tutorial is aimed at the breakdown by the assistant, as is setting up an account in the settings made similarly. The firewall of Mac OS X can cause problems when using iChat lead. Should this be the case, the firewall must be configured as follows:
    • Select "System Preferences" from the "Apple" menu.
    • Select "Sharing".
    • Click in the title of "firewall".
    • Click "New".
    • Select "Other" from the pop-up "service."
    • Enter in the "TCP-numbers" a: 5190, 16384-16403
    • Enter in the "UDP-numbers" a: 5060, 5190, 5353, 5678, 16384-16403
    • In the field "Description", " iChat AV on ".
    • Click "OK".

Similar Threads

  1. Replies: 6
    Last Post: 18-02-2012, 12:46 AM
  2. The print option in Microsoft Excel Grayed out
    By Rishon in forum MS Office Support
    Replies: 4
    Last Post: 27-01-2012, 06:36 PM
  3. Replies: 4
    Last Post: 05-11-2011, 08:10 AM
  4. Replies: 3
    Last Post: 22-12-2010, 05:55 AM
  5. Mac File Sharing option disappeared
    By MaCiNToSHeR in forum Operating Systems
    Replies: 3
    Last Post: 24-09-2009, 12:55 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,699,100.62760 seconds with 17 queries