Results 1 to 6 of 6

Thread: Formula object is not showing content in Openoffice

  1. #1
    Join Date
    Jan 2012
    Posts
    33

    Formula object is not showing content in Openoffice

    I have windows 7 in my computer and i was using Openoffice 2.4 in my computer and I have upgraded to Openoffice 3.1 and after upgrading to Openoffice 3.1 I am facing one problem. Now I formula object does not show content. What should I do to solve this problem?

  2. #2
    Join Date
    Jul 2011
    Posts
    623

    Re: Formula object is not showing content in Openoffice

    Well I would like to ask you first is are you getting this problem with any particular document or you are facing this problem with all the document? If you are are facing this problem with all the document then problem is with your Openoffice otherwise something else is causing this problem.

  3. #3
    Join Date
    Aug 2011
    Posts
    566

    Re: Formula object is not showing content in Openoffice

    It looks like there is something wrong with the setting. If you are facing this problem with every document then you should check view and then fieldname. I hope after trying this solution your problem will get solved. If you need any more help regarding this then let me know.

  4. #4
    Join Date
    Jul 2011
    Posts
    634

    Re: Formula object is not showing content in Openoffice

    You need to follow these steps to fix this problem. First you have to click on the Tools option and after clicking on the Tools option you have to select options. Now you have to click on view and after clicking on that you have to click on Graphics and Objects and after doing that you will be able to see Graphics and Objects.

    I am telling you this solution because I was facing same problem and then I have searched on the internet about this problem and then I have come to know about this trick and my problem get solved. I think you should try this solution and your problem will get solved too.

  5. #5
    Join Date
    Jan 2012
    Posts
    33

    Re: Formula object is not showing content in Openoffice

    As you have mentioned that I have to go to options and then select view and click on the Graphics and Objects but when I tried that at that time openoffice stoped responding and then I have closed it from task manager. is there anything wrong with the Openoffice or something else is causing this problem. Any more help will be appreciated.

  6. #6
    Join Date
    Jul 2011
    Posts
    640

    Re: Formula object is not showing content in Openoffice

    It looks like problem is with the openoffice user file and you should first try to solve this problem by resetting the User profile. If after resetting the userprofile also same problem occurred then you have to uninstall openoffice from your computer and then delete all the temporary files and reboot the PC. Now after doing that you have to install Openoffice again in your computer and then your problem might get solved.

Similar Threads

  1. Replies: 6
    Last Post: 06-06-2011, 01:04 AM
  2. Clear Content in cell without deleting formula
    By ARTHUR18 in forum Windows Software
    Replies: 3
    Last Post: 05-06-2009, 10:33 AM
  3. Replies: 3
    Last Post: 16-05-2008, 02:02 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,703,066.02320 seconds with 17 queries