Results 1 to 7 of 7

Thread: Cannot start Openoffice after installing

  1. #1
    Join Date
    Jan 2012
    Posts
    48

    Cannot start Openoffice after installing

    I have recently installed Openoffice in my computer and I have windows 7 operating system. Now after installing Openoffice in my computer when I try to open it at that time I get error. i don’t know what is wrong with but this problem is frustrating for me. If anyone has solution regarding this then let me know.

  2. #2
    Join Date
    Aug 2011
    Posts
    460

    Re: Cannot start Openoffice after installing

    After reading your problem I would like to tell you that you can solve this problem by removing the user directory from your computer and after removing the user directory from your computer your problem will get solved. You should try this solution an then check whether you can open Openoffice or not.

  3. #3
    Join Date
    Aug 2011
    Posts
    564

    Re: Cannot start Openoffice after installing

    If you want to delete Openoffice then you have to try these steps. First you have to go to C drive in your computer and then you have to open user folder and then you have to open your user folder. Now after that you have to open application data folder. Then you need to open openoffice folder and then delete users folder from there.

    After deleting the users folder you have to try to open Openoffice in your computer and then you have to check whether you are getting same problem or not.

  4. #4
    Join Date
    Jan 2012
    Posts
    48

    Re: Cannot start Openoffice after installing

    I have removed user directory from my computer and after removing the user directory from my computer when I try to open Openoffice at that time also get same problem. Now after that I have also tried to search the solution on internet but I didn’t get any solution. Now please tell me what should I do to solve this problem?

  5. #5
    Join Date
    Aug 2011
    Posts
    580

    Re: Cannot start Openoffice after installing

    You can try to solve this problem by downloading Openoffice without java and after downloading that you have to first uninstall openoffice which is installed in your computer and then you have to restart the PC and after that you have to install Openoffice without java and after that your problem might get solved.

    Try this solution and then let me know what the result is.

  6. #6
    Join Date
    Aug 2011
    Posts
    540

    Re: Cannot start Openoffice after installing

    To download Openoffice without Java you have to visit official site of the Open office and then you have to click on the I want to download Openoffice and then you have to select “Get all platforms and languages”. After that you have to uncheck “Include the JRE to the download” option and then download Openoffice and install it in your computer and then your problem might get solved.

  7. #7
    Join Date
    Aug 2011
    Posts
    695

    Re: Cannot start Openoffice after installing

    Yes I was also having problem with the Openoffice and aft that I have searched on the internet about this problem and I have come to know that installing Openoffice without java can help to solve this problem and after that I have tried that solution and then my problem get solved. You should also try this solution.

Similar Threads

  1. After installing 8GB ram several blue screens start to appear.
    By Micro-Dona in forum Hardware Peripherals
    Replies: 4
    Last Post: 10-03-2012, 02:55 PM
  2. Replies: 6
    Last Post: 17-02-2012, 12:33 AM
  3. Replies: 7
    Last Post: 16-02-2012, 02:55 AM
  4. Start OpenOffice from command line
    By Maya Angelou in forum Windows Software
    Replies: 5
    Last Post: 23-04-2010, 09:29 AM
  5. Installing OpenOffice on Windows Vista
    By Seymour in forum Windows Software
    Replies: 3
    Last Post: 27-01-2009, 12:14 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,768,224.12762 seconds with 17 queries