Results 1 to 8 of 8

Thread: Unable to mount ISO files on Virtual Clone Drive

  1. #1
    Join Date
    Aug 2011
    Posts
    67

    Unable to mount ISO files on Virtual Clone Drive

    Hey hi, I used to mount image files in order to play games on my machine and for that I have downloaded software called virtual machine, and it was working perfectly but since yesterday whenever I try to mount any ISO file, it just stopped responding. I am using windows 7 on my machine but I think that doesn’t matter after all because as it was running perfectly before some days and I have started getting problem from today itself.

    Is there anybody here with same problem, any suggestion for resolving this would be appreciated.

  2. #2
    Join Date
    Nov 2008
    Posts
    1,185

    Re: Unable to mount ISO files on Virtual Clone Drive

    Make sure that the software you are using is perfectly working, because if there is any problem with the software than you’ll not be able to run ISO files ever through the software.

    Now after that if suppose you found any problem with the software you can simply reinstall it, but if suppose it is working perfectly so you have to ensure whether the ISO files are marked to mount. Because sometimes It happens as we have to configure the setting, through that we can define the software which files to load and which doesn’t.

  3. #3
    Join Date
    May 2008
    Posts
    859

    Re: Unable to mount ISO files on Virtual Clone Drive

    I am also using the same software but I am not having any problem with the software, in fact not only ISO files but also almost all other formats are perfectly loadable. I think there could be some problem with the ISO file you have. Do you have any other file in your machine? if yes then you should try to mount them first, because see if they are perfectly mounting on the software that means there is surely some problem with the ISO you are wishing to mount. And thus which ever software you use btut still you’ll not be able to run it however.

  4. #4
    Join Date
    May 2008
    Posts
    962

    Re: Unable to mount ISO files on Virtual Clone Drive

    I have the same opinion as the above user as you should ensure first that whether the files you are trying to mount is working perfectly or not?

    Or else if suppose you are not getting what could be the problem with the software, at that time reinstallation is the best option, and not for this software rather this is actually for all software. but while reinstalling the software you should always first uninstall the previous version or else you may get the same error with the newer installation as well.

  5. #5
    Join Date
    Aug 2011
    Posts
    67

    Re: Unable to mount ISO files on Virtual Clone Drive

    I have already reinstalled the software twice but still I am having the same problem with the software.

    Ok I think I have to just forget about this, but by the way which are other software that we can have to have for my machine? Anyways thanks for the suggestion.

  6. #6
    Join Date
    May 2008
    Posts
    991

    Re: Unable to mount ISO files on Virtual Clone Drive

    it might be possible that the setup you have is actually corrupted and thus according to me if you’re about to install the same software again you should try to download another copy of the same software and if possible don’t get it from the same source as you have gotten previously from.

  7. #7
    Join Date
    May 2008
    Posts
    681

    Re: Unable to mount ISO files on Virtual Clone Drive

    Let me tell you the basic installation steps, so that you can not have the same glitch again, because it seems that you are having problem from there only.

    So when you start installing virtual clone drive In your machine you have to simply select all the files format given to you, as the utility support .ISO, .CCD, .DVD, .IMG, .UDF and .BIN files. You can refer the Image below, and if you don’t check the ISO option from there you’ll not be able to mount those file.


  8. #8
    Join Date
    Nov 2008
    Posts
    1,514

    Re: Unable to mount ISO files on Virtual Clone Drive

    I was also about to suggest you the same thing as you are expecting, like if suppose you are having problem with the virtual clone drive then you should try to make use of any other programs. According to me daemon tools are good to have in the machine. but still if you search on internet the one I have mentioned is perfectly ok.

Similar Threads

  1. Unable to mount WD My Passport hard drive with Ubuntu
    By Cham-D! in forum Hardware Peripherals
    Replies: 4
    Last Post: 22-05-2012, 04:00 PM
  2. unable to burn ImgBurn files by using Virtual CloneDrive?
    By Shailu in forum Windows Software
    Replies: 4
    Last Post: 12-03-2012, 11:55 PM
  3. Replies: 10
    Last Post: 28-11-2011, 10:20 PM
  4. Unable to mount Firewire Lacie d2 Drive on Powerbook
    By Kanakabati in forum Hardware Peripherals
    Replies: 5
    Last Post: 29-05-2011, 08:08 PM
  5. How to share files on a Virtual hard drive
    By Ernesto4 in forum Networking & Security
    Replies: 5
    Last Post: 05-01-2010, 05:39 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,664,893,223.15487 seconds with 17 queries