Results 1 to 11 of 11

Thread: Unable to recompose all my desktop pools using VMware view 4.5

  1. #1
    Join Date
    Jul 2011
    Posts
    88

    Unable to recompose all my desktop pools using VMware view 4.5

    I have trouble with my View 4.5 environment. I have prepared a new "golden image" to Agent View 4.6 and some minor changes and tried to rebuild my desktop pools (linked clone, dedicated), but rebuild failed - error occurred supply for machine XXX: Replace resync operation to place no. When you delete desktop and recreate it again to deploy the new image. Recompose the image of older desktop did not work also.

  2. #2
    Join Date
    Jun 2009
    Posts
    1,518

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Need some more information here. What versions of ESX / Virtual Center are you using? At this point, all I can speak is that there is a number of reasons, reconstruct might fail. Here are a number of things that made the pain much:

    1. There are not enough IP addresses in the pool vlan. - This may lead to cryptic errors.
    2. The Windows Firewall is enabled. - No agent communications.
    3. There is some sort of hardware incompatibility
    4. The unsupported configuration driver / to recompose the picture. - This is the reason I asked about their infrastructure.
    5. An error was discovered. Sad to say, but the view may have some mistakes from time to time

  3. #3
    Join Date
    Jul 2011
    Posts
    107

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Have you ensured the transfer server has enough free space on it? I had the same problem and it turned out I only had 5 gigs left on the part that my server was using to transfer (the captain photos / images of celebration), and once gave him more space to rebuild my problems vanished .

  4. #4
    Join Date
    Mar 2010
    Posts
    204

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Just to add, I have the exact same problem. See 4.6 for server connection, safety and transfer. 4.6 agent installed on the update of the master / gold of the image. Recompose an error with the "Place resynchronization operation no" message and the vehicle manufacturers called reconstructs remains off. Like its original creator, the creation of new virtual machines networks in the pool and it will appear with the new agent 4.6 and fully functional. I cannot rebuild the existing virtual machines to the new image update.

  5. #5
    Join Date
    May 2008
    Posts
    913

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    "Until Both View the Connection Server and View Composer are upgraded, View Composer operations to not labor. If You Have Connection Server 4.6 View and View Composer 1.0, 2.0, or 2.5, users be able to connect to Their Desktops, But no new linked-clone desktops Can Be created, and recompose, rebalance, and refresh operations to not work. Also, you cannot edit settings for linked-clone pools”

    This Is Because View version composer has to be in sync with the agent view for any linked clone operations.

  6. #6
    Join Date
    May 2008
    Posts
    979

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Upgrade to View 4.6 and Composer 2.6 did not help. Old Pools did not work, nevertheless pool which was twisted today morning, before upgrade, working fine.

  7. #7
    Join Date
    Nov 2008
    Posts
    996

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Glad to hear you solve your matter. I had a comparable difficulty by means of View 4.0.1. I could generate an LC pool, nevertheless when I try to revive or recompose the pool the operations would be unsuccessful and none of the VMs would work. It turned out that my master VM had hardware that was mismatched in the midst of version 3.5 of ESX (4.0 Virtual center). underneath line was that the VMs were in a conflicting state. Deleting them and starting over solved my trouble.

  8. #8
    Join Date
    Nov 2008
    Posts
    1,192

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Maybe I wrote it not right - I have still old issue with pools. I add my finding - I found a workaround - create new pool, But it is not clear we issue.

  9. #9
    Join Date
    Nov 2008
    Posts
    1,185

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Your matter(s) are dissimilar from quarry; nevertheless I believe that for several cause your VMs in the pools are being put into a not in agreement state. I have seen this in 4.0.1 .In my case it was hardware connected matter that popped up since we were using vSphere 4.0 with ESX 3.5 hosts. In my case I ended up correcting other matter and then making new pools, and that solved my trouble with recomposes. Immediately for an analysis I manually deleted a few VMs in the trouble pool and it was completely operational

  10. #10
    Join Date
    Mar 2009
    Posts
    1,360

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    Exact identical matter here. Updated to 4.6 all the way. Then the following week updated the agents to 4.6. Recomposed. And had error on a number of machines: Provisioning mistake occurred for Machine: Refit operation resyncs failed.

    Creating a new pool works. Then we decided to refresh the errored desktops, and that seems to have "fixed" our matter. Well, the only other matter is we have to manually establish each computer once in order for them to commence the snapshots and carry on with the provisioning. In general so far the advance to 4.6 was a sore procedure.

  11. #11
    Join Date
    Mar 2010
    Posts
    209

    Re: Unable to recompose all my desktop pools using VMware view 4.5

    I had same problem and ended up calling support people to fix the bug. Looks like I need to reinstall composer setup a new id in sql for db and its get confused. Making new clone work but recomposing fails

Similar Threads

  1. IOPs on storage device is pegged by VMware View Desktop
    By The Picture in forum Windows Software
    Replies: 7
    Last Post: 10-11-2011, 10:45 PM
  2. Unable to login in VMware View 5
    By Ooghavanth in forum Windows Software
    Replies: 7
    Last Post: 29-10-2011, 10:29 PM
  3. Unable to connect VMware view 5 via EVGA Client
    By Parnell in forum Windows Software
    Replies: 8
    Last Post: 27-10-2011, 10:32 PM
  4. Unable to detect card reader on VMware view 4.6
    By Olenka in forum Windows Software
    Replies: 5
    Last Post: 25-09-2011, 10:33 PM
  5. How to configure Hosted Desktop Pools?
    By Fanishwar in forum Networking & Security
    Replies: 4
    Last Post: 20-01-2011, 02:48 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,674,826,655.79762 seconds with 17 queries