Results 1 to 6 of 6

Thread: Unable to start VMware player installer in windows 7 enterprise 64 bit

  1. #1
    Join Date
    Aug 2011
    Posts
    48

    Unable to start VMware player installer in windows 7 enterprise 64 bit

    I have a computer at home. I have installed windows 7 enterprise operating system in my computer and it is 64 bit. I have an AMD Athlon X2 CPU. Recently I was trying to start the VMware player installer. But unfortunately I was unsuccessful while doing that. When I try to start user control account (uac) asks me for the permission but when I click ok, I don’t get any error message. I don’t know why this is happening? I would like to install the vmware player on Windows 7 Enterprise x64 host. Any suggestions regarding the issue would be highly appreciated. Thank you in advance.

  2. #2
    Join Date
    Jun 2009
    Posts
    1,518

    Re: Unable to start VMware player installer in windows 7 enterprise 64 bit

    I would suggest you to first check the bios settings. Reboot your system and keep tapping the F2 button from the keyboard until you get a blue screen. In the bios page check the settings properly. Make sure that you enable HW Virtualization in the bios. After doing this I think you might be able to resolve this issue. Try to start the installer and let me know. I hope you go through well. I would like to wish you all the best for this.

  3. #3
    Join Date
    Nov 2008
    Posts
    1,514

    Re: Unable to start VMware player installer in windows 7 enterprise 64 bit

    I think this is some ms bug that you are facing. I would suggest you to search regarding this in ms forums. There you might get lots of information regarding this. Just report this to microsoft and you can do this by visiting the official website.

  4. #4
    Join Date
    Mar 2009
    Posts
    1,360

    Re: Unable to start VMware player installer in windows 7 enterprise 64 bit

    I would suggest you to check the processes that are running in the system. You can go the task manager. There you will find the process option just check in there and have a look on the processes. If you see fixcamera.exe process running, then make sure that you kill that process. I am sure that this will help and you will be able to resolve the issue.

  5. #5
    Join Date
    Nov 2008
    Posts
    1,259

    Re: Unable to start VMware player installer in windows 7 enterprise 64 bit

    I had faced the same issue with me also. Even I was not able to start the vmplayer installer. I searched a lot on the google regarding this but couldn’t find any much help. Someone told me regarding the fixcamera.exe. I killed that process but all in vain. Then I just extracted the installer and then tried to launch the msi directly and it helped. I would suggest you to try this out. I hope this works. If it doesn’t work then kindly let me know so that we can try doing something else.

  6. #6
    Join Date
    Nov 2008
    Posts
    1,192

    Re: Unable to start VMware player installer in windows 7 enterprise 64 bit

    I think you can do one that is you can install some other operating system. I mean that try to install windows xp or windows vista operating system and then try to start vmware installer.

Similar Threads

  1. VMware workstation 8 for windows- full screen VMware player
    By Benedykt in forum Windows Software
    Replies: 3
    Last Post: 24-09-2011, 10:22 PM
  2. Replies: 10
    Last Post: 15-09-2011, 10:29 PM
  3. VMware Player is unable to start
    By Laquan in forum Windows Software
    Replies: 6
    Last Post: 13-09-2011, 08:50 PM
  4. Vmware converter enterprise
    By Laler in forum Windows Software
    Replies: 3
    Last Post: 24-07-2009, 09:20 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,664,527,334.05587 seconds with 17 queries