Results 1 to 7 of 7

Thread: How to Set Quickcorrect Smartquotes As Default in ms word?

  1. #1
    Join Date
    Jun 2011
    Posts
    65

    How to Set Quickcorrect Smartquotes As Default in ms word?

    As I always used to use the MS office documents and whenever I typed any wrong word within a document, Seems I have to go into Tools QuickCorrect SmartQuotes each and every time I want a document to use and which is quite awful thus I am not able to figure out like if there is any way through which we can set it as a default so that there isn’t any need of doing it again and again within the documents and thus I can use up my era doing additional things? Thanks for any suggestion.

  2. #2
    Join Date
    May 2008
    Posts
    979

    Re: How to Set Quickcorrect Smartquotes As Default in ms word?

    off course you can do this as first of all you have to click the Microsoft Office Button, and then click Word Options. As you click the button a new window will appear and in the left panel you’ll see the option called Proofing so just make a click on that and after that you’ll get too many options regarding the word so among them click on AutoCorrect Options and then click the AutoFormat As You Type tab. And as there are multiple check boxes so you can simply check them or uncheck then according to your need for making them wither enable or disable.

  3. #3
    Join Date
    Nov 2008
    Posts
    1,192

    Re: How to Set Quickcorrect Smartquotes As Default in ms word?

    I am pretty agree with the above user but still let me tell you that this is the technique that you can use in the MS office 2007 rather if you are using windows 2003 the smart-quote default setting is administer by "Edit > Preferences... > Editor > and then enable Smart quote mode" but remember one thing as don’t click on Format > Smart quotes because if you click on that it will be affect able to the current documents only.

  4. #4
    Join Date
    Nov 2008
    Posts
    996

    Re: How to Set Quickcorrect Smartquotes As Default in ms word?

    I am not sure which version you are using in your machine thus I would like to recommend you the settings that I have made for the open office documents, and in this one you have to first of all click on the Tools and in that you’ll get the option called AutoCorrect, thus as soon as you click on that a number of list will open through which you can set it default. And off course there are too many option that you can use for sure.

  5. #5
    Join Date
    Nov 2008
    Posts
    1,221

    Re: How to Set Quickcorrect Smartquotes As Default in ms word?

    I have the same opinion as the above but remember one thing as you should also have a glance at Format > Autoformat > While Typing. Because If there's no check mark by though Typing then Custom Quotes won't put back straight quotes still if the options are enabled in Tools > AutoCorrect > Custom Quotes. Thus make sure that you have marked that as well from the format options.

  6. #6
    Join Date
    Jun 2011
    Posts
    65

    Re: How to Set Quickcorrect Smartquotes As Default in ms word?

    Hey thanks for the suggestion guys and sorry I just forget to mentioned that I am using MS office 2007, I have done the things that you have mentioned in the suggestion but even after doing that like using format-autoformat-apply, I still can't obtain my starting quotes to format appropriately. As after doing all this things any idea what could be the problem for the documents, I have marked all the appropriated checkboxes even but still the same is happening.

  7. #7
    Join Date
    Jun 2009
    Posts
    1,518

    Re: How to Set Quickcorrect Smartquotes As Default in ms word?

    If you have written some text already in the documents then there is another method through which you have to do the same thing, I mean to say let me ask you first as Are you updating presented text or typing new text and for open text you have to use Format > Autoformat > Apply or you can make use of Find & Replace. Because the thing is like Format > Autoformat > Apply works only on paragraphs. Or if you are still having the problem you can have option to report the bug about the same.

Similar Threads

  1. How to make Word my default word processor instead of Wordpad?
    By sevaanan in forum Vista Setup and Install
    Replies: 2
    Last Post: 11-02-2015, 06:02 PM
  2. Replies: 4
    Last Post: 04-01-2012, 08:50 PM
  3. Default settings are not maintaining in Microsoft Word 2010.
    By Mandarmalika in forum Windows Software
    Replies: 4
    Last Post: 14-05-2011, 07:42 PM
  4. How to Change Default Font in Word 2007 ?
    By Bhardwaj in forum Tips & Tweaks
    Replies: 2
    Last Post: 18-02-2009, 02:37 PM
  5. problems changing default font in Word 2007
    By Manik in forum MS Office Support
    Replies: 2
    Last Post: 31-12-2007, 10:52 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,653,574,604.97280 seconds with 17 queries