Results 1 to 6 of 6

Thread: Custom start menu acting weird

  1. #1
    Join Date
    Aug 2010
    Posts
    129

    Custom start menu acting weird

    Here, in a terminal service environment we possess 2*2008 standard servers, there in group policy we applied folder redirection for the start menu. Now there's a problem with the start menu that we have come across . Some shortcuts do not work initially, but start's working after some times. The shortcuts that are facing this problems are present under the Start Menu Folder. Has anyone ever come across this before?

  2. #2
    Join Date
    Apr 2008
    Posts
    4,642

    Re: Custom start menu acting weird

    No, I do not think that anyone would have ever come across with this situation. It is the first time I have also come across such situation. Please include some more detail about the folder redirection so, that here, on this forum, we can help you on this situation. If we have some more information we can also take a test based on your situation. I am waiting for your reply.

  3. #3
    Join Date
    Aug 2010
    Posts
    129

    Re: Custom start menu acting weird

    As I mentioned before, the folder redirection on 2008 server was set in the group policy. For the folder redirection, I set up the following in the Start Menu. I set the path as \\server\startmenu$. Then, I, disabled "Grant user exclusive rights to Start Menu", then disabled "Move the contents of Start Menu to the new location" and then apply redirection policy to Windows 2000, Windows 2000 server, Windows XP, and Windows Server 2003 operating systems, finally disabled "Policy Removal Behavior Leave contents".

  4. #4
    Join Date
    Apr 2008
    Posts
    4,642

    Re: Custom start menu acting weird

    Thanks Tamohar, for giving the details in the reply above. Looking at the description I think you should try to logon the server that is causing the problem. The logon of the server can be done locally with the terminal account. After that please try to check if the same issue persists on the local logon.

  5. #5
    Join Date
    May 2008
    Posts
    4,570

    Re: Custom start menu acting weird

    From the details above, I can conclude that there is some issue in the network. There might be a network delay whenever an attempt is made to access the redirected Start Menu. You can try to manually access "\\server\stsrtmenu$" when the start menu fails to work. What is the result that you get after trying it? Let me know about it soon.

  6. #6
    Join Date
    Aug 2010
    Posts
    84

    Re: Custom start menu acting weird

    Hello every one there, I am also experiencing the same problem. The only difference is that I am not having two 2008 servers but three. I also redirected the Start Menu. The icons when clicked delays to start, it takes about 5 to 10 minutes, which is probably too long to response. The server is not only Remote Application but also Remote Desktop Server. If any one finds the answer for this new Situation in this thread please let me know.

Similar Threads

  1. mouse acting weird in windows 7 64 bit
    By bond19 in forum Windows Software
    Replies: 1
    Last Post: 11-09-2012, 11:38 AM
  2. Possible to have Custom Start Menu Folder in Windows 7
    By Sumeet.Pra in forum Customize Desktop
    Replies: 2
    Last Post: 26-03-2012, 09:04 PM
  3. Tab key acting weird on windows 7
    By MACALL in forum Operating Systems
    Replies: 3
    Last Post: 24-08-2011, 08:59 AM
  4. Dell XPS acting weird
    By warehouse peon in forum Operating Systems
    Replies: 4
    Last Post: 10-09-2009, 11:19 AM
  5. Custom program Icons in the start menu
    By xanix in forum Customize Desktop
    Replies: 5
    Last Post: 15-01-2009, 10:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,594,394.06540 seconds with 17 queries