Results 1 to 5 of 5

Thread: Under "manage user accounts" section, I have no pictures for user accounts

  1. #1
    Join Date
    Jul 2010
    Posts
    101

    Under "manage user accounts" section, I have no pictures for user accounts

    I recently purchased this one notebook that is installed with the windows 7 professional. My entire but the Admin account is configured as the Standard Users. I am not getting any of these accounts when I made a click onto the manage user accounts. I got a blank box which is looking so weired . Any suggestion regarding this ? I have worked with the Windows Easy transfer to migrate my Administrator account files from my different notebook. Could it generate the problem ? It is assumes as type of defect within the Windows . Any help would be great for me .

  2. #2
    Join Date
    Jul 2010
    Posts
    52

    Re: Under "manage user accounts" section, I have no pictures for user accounts

    Hi guys ! I am also wondering in the environment of the same issue and I don't have any way to come out from this issue . Any suggestion would be appreciated for me . If it seems as a problem regarding the permissions and all, then what would I do to fix this out ? I tried to figured this out with few of the practical as admin and I am able to enter into the other user's account when I am logged in as Admin (administrator) but unable to change or move their files. Suggest me what I have to do in this case..

  3. #3
    Join Date
    Aug 2005
    Posts
    434

    Re: Under "manage user accounts" section, I have no pictures for user accounts

    Does the problem get generated while creating the new user account ? If yes then please make disable the temporary installed security software like any type of anti-virus software to find the status of the result.

    One more thing , please go through the process of clean Boot to find out the depth of the problem occurred . If the problem disappears within the Clean Boot environment, we go ahead with the narrow down which one entry is occurring the problem here. If the problem persists while opening the Manage User Accounts panel from the admin account, please find out if the account images can be found in the location defined as : C:\Documents and Settings\All Users\Application Data\Microsoft\User Account Pictures\Default Pictures.

  4. #4
    Join Date
    Jul 2010
    Posts
    52

    Re: Under "manage user accounts" section, I have no pictures for user accounts

    I have installed the windows 7 and figured out the that I ma getting the same issue . Actually, my Windows 7 x64 is going in the same way to do this . I am not getting any images there means within the "Manage Accounts" screen displayed in the front . I am unable to manage the accounts without tiles for users. I tried to go with the migration tool from the Windows XP x86. Any suggestion regarding this problem ?

  5. #5
    Join Date
    Jul 2010
    Posts
    43

    Re: Under "manage user accounts" section, I have no pictures for user accounts

    I am also running with the same problem . The images are getting displayed when I entered into the Admin account, but the shocking thing is that whan I move to the account of standard users, I am not getting the same images . I installed the Windows 7 x64 and also committed the upgrades of the Professional. Please let me be sure . if there is a any method through which I can resolve this out . I thought that it was something I did when running in the location C:\users, but not too sure. Help me ..???

Similar Threads

  1. Migrating user Accounts
    By kamikaze_worm in forum Operating Systems
    Replies: 2
    Last Post: 07-03-2012, 03:18 PM
  2. How to manage user accounts in Windows Home Server?
    By Zhankana_n in forum Operating Systems
    Replies: 5
    Last Post: 05-02-2010, 11:13 AM
  3. Replies: 2
    Last Post: 22-07-2009, 11:55 PM
  4. How to Change user accounts with Super user in Linux/Unix
    By mellisahi in forum Tips & Tweaks
    Replies: 2
    Last Post: 26-01-2009, 06:20 PM
  5. Can't log on to my user accounts
    By Deffen-Baugh in forum Windows XP Support
    Replies: 2
    Last Post: 11-10-2008, 11:44 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,708,470,104.44273 seconds with 17 queries