Results 1 to 5 of 5

Thread: Bearshare unable to load library database

  1. #1
    Join Date
    Nov 2009

    Bearshare unable to load library database

    Hi there, I am having problem with the use of the Bearshare that is showing the error while trying to load it. I have tried to uninstall and then reinstall it but that also doesn't work for me. Every time when i am starting the Bearshare it show error like Unable to load library database. Si if any one have the idea about the Bearshare unable to load library database error then please help me with solution of it.

  2. #2
    Join Date
    Apr 2008

    Re: Bearshare unable to load library database

    Have you created more account on the same system with bearshare. If you are more then one account on the same then make sure that you logged off all other account. Also save it on the hard drive when no other are running. If any other version of the same is running then uninstall the same and update the new version. Hope this will solve your issue.

  3. #3
    Join Date
    Apr 2008

    Re: Bearshare unable to load library database

    It could be possible that your system is crashing with the corrupted library file that is why it is unable to load. So take a look of the Bearshare and then to the database folder. Now delete the last database entry i.e. *.db. But make it sure your not deleting the good copy of the database. After that restart your computer and then see that whether it is working or not. Thanks

  4. #4
    Join Date
    Jan 2008

    Re: Bearshare unable to load library database

    Are you running the Keylogger? as i am having the same problem and i have tried lots of thing like deleting the database file from the Bearshare folder but nothing work for me. Finally some one suggested me to stop the keylogger from the start up so that you wont get it and the Bearshare starts working. So i am suggesting you to do the same. To stop it from the start up just open the MSCONFIG and from the startup tab uncheck the Keylogger

  5. #5
    Join Date
    May 2008

    Re: Bearshare unable to load library database

    Hey do one thing just download the BearDiag to your system and then run it for checking the error and let me know what it is showing on the console. So ig you are getting some kind of error then let us know so that we can optimize the problem in detail and work on it. To download the beardiag just visit the Google and search for the same.

Similar Threads

  1. Unable to load Library wxfw.dll. Error Code: 126
    By Victor Kam in forum Windows XP Support
    Replies: 1
    Last Post: 21-03-2013, 05:17 PM
  2. Replies: 4
    Last Post: 31-03-2010, 01:29 PM
  3. MS Money was unable to load the registration library (dll)
    By Samsher in forum Operating Systems
    Replies: 3
    Last Post: 02-07-2009, 09:36 AM
  4. RSM cannot manage library CdRom0. The database is corrupt.
    By JoshP in forum Windows Server Help
    Replies: 1
    Last Post: 25-05-2009, 08:45 PM
  5. WMP database corrupt and Library gone
    By Dharitree in forum Media Player
    Replies: 1
    Last Post: 24-08-2007, 09:38 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,721,500,026.41786 seconds with 17 queries