Results 1 to 6 of 6

Thread: Remove the Fast Browser Search Toolbar of IE 8

  1. #1
    Join Date
    Aug 2009

    Remove the Fast Browser Search Toolbar of IE 8

    Help Me!!! I have never seen this kind of sudden changes with regarding the browsers. I am using windows 7 on my computer and i have latest browser which is Internet Explorer 8. There was normal search bar in my browser initially but now suddenly it became "Fast Browser Search". Can anybody help me to delete this "Fast Browser Search" as i never need such fast search bars.

  2. #2
    Join Date
    Apr 2008

    Uninstall the Fast Browser Search program.

    This may be happening because of visiting the professional site of your browser where this kind of pop up would have blinked in front of you which can update it on your browser. Anyway, you can uninstall this program in a same way like you uninstall the other common programs. Go to the "Control Panel" and open "Add or Remove Programs". Search for the Fast Browser Search program and click on the Uninstall program. Then restart your computer and open your browser to see whether it shows the same search bar or not.

  3. #3
    Join Date
    May 2008

    Uninstall Internet Explorer 8.

    This seems to be some issue of upgraded browser. Your browser has been updated by the latest search option given in your browser. Now if you want your browser to work as it was working earlier then there is a simple way to do it. You just can uninstall your Internet Explorer 8 to get rid of this all bugs. After reinstalling the same version, you would be definitely not having the fast search bar on recently installed browser. You can do uninstalling from Add and Remove Programs of Control Panel.

  4. #4
    Join Date
    May 2008

    "MyTattoo" of facebook causes Fast Browser Search.

    I have seen this bug many times on my friends computer and even it was a case with me. Actually there is an application on facebook called as "MyTattoo" because of which this all is happening. To get rid of this you have to do following steps. Go to menu bar and open Tools. Click on the manage Add-ons and disable "Fast Browser Search". Now uninstall "Fast Browser search protection" from the control panel and "Fast Browser Search (MyTattoo)" also.

  5. #5
    Join Date
    Apr 2008

    Check in the Drop Down Arrow.

    I think it is the optional search bar provided by your browser. This can be moved out just doing some settings. Try to look out for a Drop Down Arrow which will be probably next to the symbol of Magnifying glass, Click on that arrow which will show a list of options and here you will find your fast browser search which has been ticked i guess. So remove tick from there and restart your computer then check it by opening your browser again.

  6. #6
    Join Date
    Mar 2009

    After uninstalling the fast browser search.

    This issue has became common and mostly everybody knows that it is caused by My Tattoo application from facebook which installs this program on your browser but there are some precautions to take after uninstalling this program so that it does not go on repeating. Clean up your registry by using registry cleaner because the registry stores files and settings for this toolbar which in turn can activate it in future.

Similar Threads

  1. How to remove Mixi.Dj search from Firefox browser
    By Rikin J in forum Technology & Internet
    Replies: 3
    Last Post: 22-08-2013, 11:59 AM
  2. Replies: 3
    Last Post: 26-03-2012, 09:36 PM
  3. Replies: 5
    Last Post: 25-08-2011, 09:12 AM
  4. Delete "Fast Browser Search"?
    By TheDude01 in forum Windows Software
    Replies: 4
    Last Post: 15-02-2010, 10:39 PM
  5. How to get rid of fast browser search
    By Drewski in forum Windows Security
    Replies: 6
    Last Post: 09-12-2009, 11:18 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,660,882,264.94725 seconds with 17 queries