Results 1 to 4 of 4

Thread: Windows 7 RMT Installation fails

  1. #1
    Join Date
    Feb 2009
    Posts
    51

    Windows 7 RMT Installation fails

    Hi,
    I am installing Windows 7 on a new hard drive. I had added a new 80Gbhard drive to the computer with a old 40 Gb hard drive. The 160GB has already some data in it with Windows Vista. I am trying to make a dual boot system. Secondly I had tired to format the C drive of the drive but nothing happens and the system restarts. Any suggestions would really be appreciated. Thanks ina advance.

  2. #2
    Join Date
    Apr 2008
    Posts
    4,088

    Re: Windows 7 RMT Installation fails

    Did you have checked that the hard drive is properly listed in the BIOS. Just reboot your system. Enter your BIOS menu and check that the hard drive is there with the 40 GB one. If not then disconnect the new hard drive and restart your system. Again connected back the new one and then see. It can be due to loose cable. If still not then put the new one in the place of old and disconnect the old drive. Keep it aside. Put it back after installing Windows 7.

  3. #3
    Join Date
    Mar 2009
    Posts
    1,588

    Re: Windows 7 RMT Installation fails

    Check that your new hard drive have minimum space available. Windows 7 need some minimum free space to run the setup. If there is no then delete some file and check back. Second thing change the hard drive cable if possible. Replacing the cable might solve out your issue. It is necessary that both the hard drive must appear in the BIOS.

  4. #4
    Join Date
    Jan 2008
    Posts
    3,755

    Re: Windows 7 RMT Installation fails

    It is recommended that first disconnect all your drive. Then reboot your system and connect them back again. Delete all your partitions found in the new drive. If you have data then take the backup. Perform a clean installation for system's stability. You can also install Windows 7 in the old drive and the new one can be used a extra storing space.

Similar Threads

  1. Windows 7 installation fails after upgrading to OCZ Vertex 3 SSD.
    By Sujeet.Singh in forum Hardware Peripherals
    Replies: 5
    Last Post: 16-04-2012, 08:24 PM
  2. Norton Installation fails on Windows 7
    By Hunter-Man in forum Networking & Security
    Replies: 5
    Last Post: 13-05-2011, 07:46 PM
  3. windows 7: ATI Radeon fails after two days of installation
    By dino88 in forum Operating Systems
    Replies: 3
    Last Post: 12-01-2011, 06:10 PM
  4. Windows XP Installation Fails with 34 Minutes Remaining
    By Venator in forum Operating Systems
    Replies: 4
    Last Post: 22-02-2010, 04:52 PM
  5. WINDOWS 7 Installation fails
    By katheni in forum Operating Systems
    Replies: 3
    Last Post: 10-01-2010, 03:11 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,543,247.16304 seconds with 17 queries