Results 1 to 6 of 6

Thread: Slow copying speed with TeraCopy under Vista

  1. #1
    Join Date
    May 2008
    Posts
    2,442

    Slow copying speed with TeraCopy under Vista

    I had used SUPERCOPIER under Windows XP and it worked very well. But since I migrated to Windows Vista, I started using TERACOPY!

    It was supposed to work well but I noticed it was not and I the speed which I was getting was super slow.

    When I tried to copy a 10GB drive to another one, it copies at the speed of only 8MB/s, what seems to me super slow. I said so because I also tested my disc separately and it was 40MB/s and 80MB/s!

    Have you any idea?

  2. #2
    Join Date
    May 2008
    Posts
    979

    Re: Slow copying speed with TeraCopy under Vista

    Are you really copying from a disc to disc or from one partition to another?

    Otherwise, Vista may be in the process of tinkering while you copies (indexing, superfetch, windows defender ...)

    Otherwise, just start to see a test of your 2 drives at the same time to see if rates fall too.

  3. #3
    Join Date
    May 2008
    Posts
    2,442

    Re: Slow copying speed with TeraCopy under Vista

    If a disc to another or rather a chain raid0 of 2 drives in a external eSATA hard drive. When I tried to test them separately, it will rather copy quickly ..

    But how to test them at the same time?

  4. #4
    Join Date
    May 2008
    Posts
    979

    Re: Slow copying speed with TeraCopy under Vista

    You can run multiple sessions of HDtune. I already had the desire to SATA ports (single controller) who shared a little "too" bandwidth. If you have 2 controllers on your motherboard, try to put the disk in the non-RAID controller on the 2nd drive.

  5. #5
    Join Date
    May 2008
    Posts
    2,442

    Re: Slow copying speed with TeraCopy under Vista

    Thank you, I didn't knew you could run multiple sessions with HDtune. So I tried

    Separately we get this:
    HDD C: 2xraid0 about 140mb/s
    HDD D: 2xraid0 about 110mb/s
    HDD E: ext eSATA approximately 85mb/s
    HDD F: ext usb approximately 20mb/s

    4 tested at the same time with HDtune
    HDD C: 2xraid0 about 130mb/s
    HDD D: 2xraid0 about 110mb/s
    HDD E: ext eSATA approximately 85mb/s
    HDD F: ext usb approximately 15mb/s

    So it does not change much ..

    So if I copy large files with TeraCopy

    D: to C: about 100mb/s -> normal
    C: to D: more than 35mb/s -> Why this difference?
    D: to E: more than 6mb/s ->?
    F: to C: approximately 20mb/s
    F: to D: approximately 20mb/s
    F: to E: more than 6mb/s ->?

    Do you have an idea?

  6. #6
    Join Date
    May 2008
    Posts
    979

    Re: Slow copying speed with TeraCopy under Vista

    Just in case: run the antivirus program if you have one, you never know if that could be the virus issue.

    For the copy speed, I would say that you may be having very fragmented drives and so the issue.

    It is indeed strange in figures

Similar Threads

  1. Replies: 6
    Last Post: 16-09-2011, 08:41 PM
  2. File copying is slow in windows 7 as compared to windows vista
    By ravinderroy in forum Operating Systems
    Replies: 3
    Last Post: 14-12-2010, 08:58 AM
  3. Vista slow deleting, moving and copying files?
    By Kuval in forum Windows Vista Performance
    Replies: 3
    Last Post: 11-05-2010, 11:44 PM
  4. Getting slow speed when copying data between two SATA drives
    By quota in forum Hardware Peripherals
    Replies: 3
    Last Post: 27-03-2009, 05:56 PM
  5. Replies: 3
    Last Post: 26-03-2009, 05:56 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,716,958,986.16665 seconds with 17 queries