Results 1 to 4 of 4

Thread: DCOM was unable to communicate with the computer

  1. #1
    Erik W Guest

    DCOM was unable to communicate with the computer

    In the eventlog the folowing entry keeps comming, what is the cause of this
    and how can i solve the problem?

    For your information, the Windows 2003 DC is in an 192.168.1.0/24 network
    segment and the address that cannot be communicated with is a forwarder for
    the dns server.

    logfile: System
    Time: 2006-11-02 07:10:29
    Event type: EVENTLOG_ERROR_TYPE
    Computer: ATLAS
    User: None
    Source: DCOM
    Category: None
    Record number: 2777
    Event ID: 10009
    Occurrences: 1
    Message:

    DCOM was unable to communicate with the computer 172.17.1.3 using any of the
    configured
    protocols.

  2. #2
    Join Date
    Sep 2010
    Posts
    3

    Re: DCOM was unable to communicate with the computer

    In my case the message comes for a short duration(4-5 days contineously) and than stops for next 3 months or so and returns back.

    I had tried all the above solutions but to no avail

    pl help anybody!!!!

    thanks in advans

  3. #3
    Join Date
    Sep 2010
    Posts
    3

    Re: DCOM was unable to communicate with the computer

    see if this helps in my case it did't
    1. Bring up the Component Services Administrative tool. On the Start menu, point to Programs, Administrative Tools, and then click Component Services.
    2. In the console tree of the Component Services Administrative tool, right-click the computer on which you want to configure the protocol, to bring up the context menu.
    3. Click the Properties menu to bring up Computer Properties dialog box.
    4. Click the Default Protocols tab.
    5. If you have any of the Datagram protocols (UDP/IP or IPX) protocols listed here, click to select, and then click Remove.
    6. If you do not have any of the connection-oriented protocols in the list, click Add to bring up Select DCOM protocol and endpoint dialog box.
    7. Choose Connection-oriented TCP/IP Protocol as the protocol sequence, and then click OK.
    8. Add any or all of the connection-oriented protocols to the default protocols this way.
    9. Move Connection-oriented TCP/IP Protocol to the top of the list.
    10. Restart the computer for the changes to take effect.
    also Check the network connections. Check the Registry under HKEY Local Machine/Software/Microsoft/RPC/DCOM Protocols for the list of RPC protocol sequences.

    If any other solution pls let me know

  4. #4
    Join Date
    Dec 2007
    Posts
    2,291

    Re: DCOM was unable to communicate with the computer

    User Action:
    Check the network connections. Check the Registry under HKEY Local Machine/Software/Microsoft/RPC/DCOM Protocols for the list of RPC protocol sequences.

    You can also check for numerous suggestions given here - http://www.eventid.net/display.asp?e...e=DCOM&phase=1

Similar Threads

  1. HP Officejet 5610 and computer does not communicate with each other
    By LeftRight in forum Hardware Peripherals
    Replies: 4
    Last Post: 26-06-2011, 09:45 AM
  2. Replies: 1
    Last Post: 10-05-2010, 02:38 PM
  3. Communicate another computer with wireless LAN network
    By Yakov in forum Networking & Security
    Replies: 4
    Last Post: 14-01-2009, 10:17 AM
  4. Replies: 1
    Last Post: 22-01-2007, 11:43 PM
  5. Replies: 3
    Last Post: 26-01-2005, 10:42 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,600,568.56491 seconds with 17 queries