Results 1 to 9 of 9

Thread: Spooler subsystem app error

  1. #1
    Gabotron Guest

    Spooler subsystem app error

    Hi... I have this application/printer server with more than 75 printers
    published through th AD. Yesterday the print spooler service stop working
    with this message on the log on screen "Spooler subsystem app". I can't see
    or install any printers. The kb from microsoft says that I need to clean up
    the spooler, so all the printers and drivers will be deleted. That is an
    option I can't do. Please tell me how to resolve this problem without
    uninstalling all the printers. Thanks in advice.

  2. #2
    Gabotron Guest

    RE: Spooler subsystem app error

    I forgot... everytime I start the service, it goes down in seconds.

  3. #3
    Gabotron Guest

    RE: Spooler subsystem app error

    Error Logs:

    Event Type: Information
    Event Source: DrWatson
    Event Category: None
    Event ID: 4097
    Date: 10/3/2006
    Time: 1:57:54 PM
    User: N/A
    Computer: SENAPS01
    The application, C:\WINDOWS\system32\spoolsv.exe, generated an application
    error The error occurred on 10/03/2006 @ 13:57:54.169 The exception generated
    was c0000005 at address 7C83B07D (ntdll!RtlCopyLuid)
    Event Type: Error
    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000
    Date: 10/3/2006
    Time: 1:58:01 PM
    User: N/A
    Computer: SENAPS01
    Faulting application spoolsv.exe, version 5.2.3790.1830, faulting module
    ntdll.dll, version 5.2.3790.1830, fault address 0x0003b07d.

  4. #4
    computerlady5347 Guest

    spooler subsystem app error - me too!!

    I've been having the exact same problem on my Windows Server 2003 system with about 70 printers connected. All solutions I find to the error refer to WinXp and Vista, nothing for Server 2003. Running cleansp.exe and deleting all my printers is not an option! Were you ever able to resolve this?

  5. #5
    NeilH Guest

    Re: spooler subsystem app error - me too!!

    If you learned to reply correctly then we may be able to help you!
    I can't find out what the original problem was as this seems to be a new
    topic (even though it starts with "Re:")

  6. #6
    Steve Foxon Guest

    RE: spooler subsystem app error - me too!!

    As I've just posted on another thread I had the problem with the Spooler
    subsytem on a clean install of Vista and tried all the solutions I could
    find. In the end I finally (in fact aboiut an hour ago) tired replacing the
    file 'localspl.dll' in the windows system32 folder as that seemed to be
    cuasin the spoolsv.exe to crash and voila all is now working. I got the
    replacment file from a machine that was working OK.

  7. #7
    Join Date
    Nov 2010

    Re: Spooler subsystem app error


    I am having the same kind of problem with my server 2003 and would be highly grateful if you tell me the solution if you have found one.

  8. #8
    Join Date
    Apr 2009

    Re: Spooler subsystem app error

    I found it, if that can help you ...
    - (Windows XP) Spooler subsystem app has encountered a problem and will be closed:
    Or an error message notifies you when to print the task can not be completed.

    This problem is posed by the existence of third party software installed before the driver for your new printer. Restart in Safe Mode and in Windows Explorer, delete the entire contents of these two directories:
    c: \ windows \ system32 \ spool \ printers and c: \ windows \ system32 \ spool \ drivers \ w32x
    then in the registry, browse:
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Print \ Environment \ Windows NT x86
    Delete all the subkeys other than these: Drivers / Print Processors. Now open:
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Print \ Monitors
    Do the same as above except the following subkeys:
    BJ Language Monitor / Local / Port PJL Language Monitor / Standard TCP / IP Port USB Monitor
    It only remains for you only to reboot and perform a complete reinstallation of your printer.

  9. #9
    Join Date
    Nov 2010

    Re: Spooler subsystem app error


    Thank you for the response and solution.
    In the meantime i did something that got me rid from this problem. Details as follows:
    1) I made a restore from Acronis True Image which was taken back in April this year.
    2)After the restore, i could see when the event viewer actually brings up this error which ofcourse would be for the first time after the restore.
    3)When i encountered the error, i checked the event viewer and there it was right before the service manager error.
    4)It happened to be one specific printer driver update which when deleted took this problem with it.
    5)I have citrix installed on this server and this problem actually was keeping my network handicapped but this was my resolution and it worked.

    I never knew about this solution which led me to pray and this is what came to my mind. No doubt a pure heavenly help. Hope this helps you in your situation as well.

Similar Threads

  1. Replies: 3
    Last Post: 08-08-2009, 08:55 AM
  2. Replies: 4
    Last Post: 13-12-2008, 03:39 AM
  3. Spooler Subsystem App Has Stopped Working
    By Joel Kaminsky in forum Vista Help
    Replies: 3
    Last Post: 23-06-2008, 08:38 PM
  4. Replies: 2
    Last Post: 28-12-2007, 04:58 AM
  5. spooler subsystem app error
    By Kaysel in forum Windows XP Support
    Replies: 1
    Last Post: 13-11-2004, 08:38 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,643,117,689.38633 seconds with 17 queries