Results 1 to 8 of 8

Thread: net use; system error 53

  1. #1
    Dipesh_Sharma Guest

    net use; system error 53

    Hi All,
    I am not able to map my shared drive on Windows XP system with server with
    net use command. On running it gave following error:
    **c:\>net use j: \\10.48.xx.xx\e$
    **System error 53 has occurred. The network path was not found.
    i am not sure what's happening, as i am able to ping my system & able to
    connect with it through ultra VNC. Please help me in resolving this issue.
    Thanks in advance.

    Kind Regards,
    Dipesh

  2. #2
    Meinolf Weber [MVP-DS] Guest

    Re: net use; system error 53

    Hello Dipesh_Sharma,

    Which server versions is used? Maybe they have the admin$ share disabled.
    Are you able to connect to a shared folder on the same drive?

    Best regards

    Meinolf Weber
    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.
    ** Please do NOT email, only reply to Newsgroups
    ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm


    > Hi All,
    > I am not able to map my shared drive on Windows XP system with server
    > with
    > net use command. On running it gave following error:
    > **c:\>net use j: \\10.48.xx.xx\e$
    > **System error 53 has occurred. The network path was not found.
    > i am not sure what's happening, as i am able to ping my system & able
    > to
    > connect with it through ultra VNC. Please help me in resolving this
    > issue.
    > Thanks in advance.
    > Kind Regards,
    > Dipesh




  3. #3
    Frankster Guest

    Re: net use; system error 53


    "Dipesh_Sharma" <DipeshSharma@discussions.microsoft.com> wrote in message
    news:C9F5097A-78BE-4C64-BB8F-52DD8A94DE5A@microsoft.com...
    > Hi All,
    > I am not able to map my shared drive on Windows XP system with server with
    > net use command. On running it gave following error:
    > **c:\>net use j: \\10.48.xx.xx\e$
    > **System error 53 has occurred. The network path was not found.
    > i am not sure what's happening, as i am able to ping my system & able to
    > connect with it through ultra VNC. Please help me in resolving this issue.
    > Thanks in advance.
    >
    > Kind Regards,
    > Dipesh


    You are doing this via the internal LAN and not remote via the Internet,
    right?

    Have you selected "Home" in the Windows 7 "network type"? If so, change it
    to "Work". Then try again.

    Does it work using the manual method via Explorer (i.e. "Map Network
    Drive")? If so, ignore my previous suggestion.

    Check any workstation firewalls that may be in place.

    -Frank


  4. #4
    Dipesh_Sharma Guest

    Re: net use; system error 53

    Hello Weber,

    Thanks for the reply, I am using Windows server 2003 and i am trying to map
    a folder shared on Windows XP.

    Kind Regards,
    Dipesh

    "Meinolf Weber [MVP-DS]" wrote:

    > Hello Dipesh_Sharma,
    >
    > Which server versions is used? Maybe they have the admin$ share disabled.
    > Are you able to connect to a shared folder on the same drive?
    >
    > Best regards
    >
    > Meinolf Weber
    > Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    > no rights.
    > ** Please do NOT email, only reply to Newsgroups
    > ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
    >
    >
    > > Hi All,
    > > I am not able to map my shared drive on Windows XP system with server
    > > with
    > > net use command. On running it gave following error:
    > > **c:\>net use j: \\10.48.xx.xx\e$
    > > **System error 53 has occurred. The network path was not found.
    > > i am not sure what's happening, as i am able to ping my system & able
    > > to
    > > connect with it through ultra VNC. Please help me in resolving this
    > > issue.
    > > Thanks in advance.
    > > Kind Regards,
    > > Dipesh

    >
    >
    > .
    >


  5. #5
    Rob Guest

    Re: net use; system error 53

    Dipesh_Sharma <DipeshSharma@discussions.microsoft.com> wrote:
    >
    > Hello Weber,
    >
    > Thanks for the reply, I am using Windows server 2003 and i am trying to map
    > a folder shared on Windows XP.


    Why do you try to use a hardcoded IP instead of the server name?

  6. #6
    John John - MVP Guest

    Re: net use; system error 53

    Temporarily disable the firewall on the XP box and see if the problem
    persists.

    John

    Dipesh_Sharma wrote:
    > Hello Weber,
    >
    > Thanks for the reply, I am using Windows server 2003 and i am trying to map
    > a folder shared on Windows XP.
    >
    > Kind Regards,
    > Dipesh
    >
    > "Meinolf Weber [MVP-DS]" wrote:
    >
    >> Hello Dipesh_Sharma,
    >>
    >> Which server versions is used? Maybe they have the admin$ share disabled.
    >> Are you able to connect to a shared folder on the same drive?
    >>
    >> Best regards
    >>
    >> Meinolf Weber
    >> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    >> no rights.
    >> ** Please do NOT email, only reply to Newsgroups
    >> ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm
    >>
    >>
    >>> Hi All,
    >>> I am not able to map my shared drive on Windows XP system with server
    >>> with
    >>> net use command. On running it gave following error:
    >>> **c:\>net use j: \\10.48.xx.xx\e$
    >>> **System error 53 has occurred. The network path was not found.
    >>> i am not sure what's happening, as i am able to ping my system & able
    >>> to
    >>> connect with it through ultra VNC. Please help me in resolving this
    >>> issue.
    >>> Thanks in advance.
    >>> Kind Regards,
    >>> Dipesh

    >>
    >> .
    >>


  7. #7
    Dipesh_Sharma Guest

    Re: net use; system error 53

    Hi Rob, we can specify either server name or its ip address to map the drive,
    so its not that we have to mention name only.
    Hi John, my firewall is already disabled, but still not able to map the drive.
    Hi Frankster i have not teested the manual version as my requirement was to
    map it remotely, but if you are suggesting i will try it also. But please
    suggest possible solution to map it remotely.

    Kind Regards,
    Dipesh

    "Rob" wrote:

    > Dipesh_Sharma <DipeshSharma@discussions.microsoft.com> wrote:
    > >
    > > Hello Weber,
    > >
    > > Thanks for the reply, I am using Windows server 2003 and i am trying to map
    > > a folder shared on Windows XP.

    >
    > Why do you try to use a hardcoded IP instead of the server name?
    > .
    >


  8. #8
    Rahisuddin Shah Guest

    Re: net use; system error 53

    Hi Dipesh,
    Just to verify...
    1. On Start menu, click on Run and type \\servername\e$
    Are you able to open it?
    If not then verify that E drive is shared with name e$

    2. Check the Admins$ is enabled.

    thanks

    --
    Rahisuddin Shah
    MCSE, MCSA, ITIL
    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.

    "Dipesh_Sharma" <DipeshSharma@discussions.microsoft.com> wrote in message
    news:CE860686-8EA6-46BB-9F0D-7AAD272D4CF5@microsoft.com...
    > Hi Rob, we can specify either server name or its ip address to map the
    > drive,
    > so its not that we have to mention name only.
    > Hi John, my firewall is already disabled, but still not able to map the
    > drive.
    > Hi Frankster i have not teested the manual version as my requirement was
    > to
    > map it remotely, but if you are suggesting i will try it also. But please
    > suggest possible solution to map it remotely.
    >
    > Kind Regards,
    > Dipesh
    >
    > "Rob" wrote:
    >
    >> Dipesh_Sharma <DipeshSharma@discussions.microsoft.com> wrote:
    >> >
    >> > Hello Weber,
    >> >
    >> > Thanks for the reply, I am using Windows server 2003 and i am trying to
    >> > map
    >> > a folder shared on Windows XP.

    >>
    >> Why do you try to use a hardcoded IP instead of the server name?
    >> .
    >>



Similar Threads

  1. Replies: 3
    Last Post: 28-12-2011, 08:45 PM
  2. Replies: 10
    Last Post: 09-09-2011, 09:32 PM
  3. Replies: 6
    Last Post: 23-04-2011, 09:53 PM
  4. DHCP error in my event/ system in system tool
    By Cappuccino in forum Networking & Security
    Replies: 4
    Last Post: 08-03-2011, 06:34 AM
  5. Lsass.exe - system error or Isass.exe - system error
    By CaspaR in forum Windows XP Support
    Replies: 1
    Last Post: 23-11-2004, 02:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,480,033.84952 seconds with 17 queries