Results 1 to 2 of 2

Thread: can't install .net 3.5 sp1 on windows 2003 server

  1. #1
    mp3nomad Guest

    can't install .net 3.5 sp1 on windows 2003 server

    Would anyone know why I get this error when trying to install the .NET 3.5
    SP1 on Windows 2003 server? I've already tried to unreg and re-reg the
    msxml3.dll and that didn't help. Any other suggestions to get this installed?

    Event Type: Error
    Event Source: MsiInstaller
    Event Category: None
    Event ID: 10005
    Date: 9/7/2008
    Time: 9:43:42 AM
    User: AGWEB1\agweb1
    Computer: AGWEB1
    Description:
    Product: Microsoft .NET Framework 3.5 SP1 -- Error 25541.Failed to open XML
    file
    C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\CONFIG\web_mediumtrust.config,
    system error: -2147024786

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 7b 43 45 32 43 44 44 36 {CE2CDD6
    0008: 32 2d 30 31 32 34 2d 33 2-0124-3
    0010: 36 43 41 2d 38 34 44 33 6CA-84D3
    0018: 2d 39 46 34 44 43 46 35 -9F4DCF5
    0020: 43 35 42 44 39 7d C5BD9}

    Thanks!

  2. #2
    mp3nomad Guest

    RE: can't install .net 3.5 sp1 on windows 2003 server

    Answered my own post - had to use the dotnet cleanup tool as mentioned in
    this article - http://blogs.msdn.com/astebner/archi...08/406671.aspx
    - to fix the issue.

    was then able to install .net 3.5 sp1

    "mp3nomad" wrote:

    > Would anyone know why I get this error when trying to install the .NET 3.5
    > SP1 on Windows 2003 server? I've already tried to unreg and re-reg the
    > msxml3.dll and that didn't help. Any other suggestions to get this installed?
    >
    > Event Type: Error
    > Event Source: MsiInstaller
    > Event Category: None
    > Event ID: 10005
    > Date: 9/7/2008
    > Time: 9:43:42 AM
    > User: AGWEB1\agweb1
    > Computer: AGWEB1
    > Description:
    > Product: Microsoft .NET Framework 3.5 SP1 -- Error 25541.Failed to open XML
    > file
    > C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\CONFIG\web_mediumtrust.config,
    > system error: -2147024786
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    > Data:
    > 0000: 7b 43 45 32 43 44 44 36 {CE2CDD6
    > 0008: 32 2d 30 31 32 34 2d 33 2-0124-3
    > 0010: 36 43 41 2d 38 34 44 33 6CA-84D3
    > 0018: 2d 39 46 34 44 43 46 35 -9F4DCF5
    > 0020: 43 35 42 44 39 7d C5BD9}
    >
    > Thanks!


Similar Threads

  1. How to install Nero 10 Ultimate HD on Windows Server 2003?
    By Baijayanthi in forum Windows Software
    Replies: 6
    Last Post: 03-07-2011, 10:50 PM
  2. How to install Virtual PC 2007 on Windows Server 2003
    By Hamlet in forum Operating Systems
    Replies: 4
    Last Post: 06-04-2010, 12:44 PM
  3. How to install and configure FTP Server on Windows Server 2003
    By Computer_Freak in forum Tips & Tweaks
    Replies: 1
    Last Post: 03-08-2009, 07:15 PM
  4. Replies: 3
    Last Post: 13-03-2009, 05:12 PM
  5. Windows Server 2003 R2 IIS Will Not Uninstall or Install
    By Tom P. in forum Windows Server Help
    Replies: 2
    Last Post: 04-08-2008, 05:09 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,642,975,355.31659 seconds with 17 queries