Results 1 to 9 of 9

Thread: System infected with AntiVirus System PRO, Cannot run any new setup

  1. #1
    Join Date
    Oct 2004
    Posts
    65
    I am using a Dell Dimension 9100 desktop. I had purchased this a year ago. It came with Windows XP Home edition. I install a free edition of Avast in the system. My brother also uses the same system. Accidentally he had installed AntiVirus System Pro in my system. It is a fake antivirus and I do not understand why AVAST did not blocked it. It has made my system extremely slow. I cannot improve its performance nor I can find any other way to make it better. There are more virus installed in my system. AVAST gives warning but cannot clean it. It looks the entire system is screwed up. What can I do to make it as it was before.

  2. #2
    Join Date
    Oct 2005
    Posts
    39
    You must have been not allowed that installation. It is not only a fake antivirus but a malicious software. There might be tons of articles on web to remove it completely. But I am sure that it does not work so well. I had deal with the same thing and the only option that remained at the last is to completely format the computer and install Windows XP back from scratch. You must start taking backup of your important data and then try troubleshooting things. Download and install hijackthis in your system. It will tell you the detail of all applications working in your system.

  3. #3
    Join Date
    Oct 2005
    Posts
    44

    re: System infected with AntiVirus System PRO, Cannot run any new setup

    It is correct that there is very less chances of recovering your system completely. The fake antivirus is very annoying. Try to do system restore. This might help you. But system restore will not delete the files of that fake tool. They will still remain in your system. You must scan your system properly with a good antivirus and then check back again. The best tool to deal with this thing is Malwarebytes Anti Malware. I found this tool very effective against malware. You can install that with your existing antivirus. Just do this, go in Safe Mode and then try to run the setup.

  4. #4
    Join Date
    Oct 2004
    Posts
    39

    re: System infected with AntiVirus System PRO, Cannot run any new setup

    Thanks for that all option. I was too dealing with the same kind of problem in my system. System restored worked somehow. It is just a temporary relief. One thing that system restore offers you is to run setup back again. I kept malwarebyte on download and hope that this might help me to clean the fake antivirus files.

  5. #5
    Join Date
    Oct 2005
    Posts
    48

    re: System infected with AntiVirus System PRO, Cannot run any new setup

    Try to boot in safe mode. Then first in Add/Remove program in Control Panel and uninstall the fake antiivirus. Second you have to go inside Program Files and locate it folder. Delete it. You can try using CCleaner to wipe out the entries made by fake tool. Because if those are not cleaned then your system will keep on getting errors. The process that are associated with the antivirus and shown up in task manager is antivirussystempro.exe, uninstall.exe, antivirsystempro.exe and sysguard.exe. There is a folder created in Program Files as Antivirus System PRO. You have to remove it completely. You might not be able to do that in normal mode.

  6. #6
    Join Date
    Oct 2005
    Posts
    44

    re: System infected with AntiVirus System PRO, Cannot run any new setup

    That is not enough. You have to check windows registry also. There are number of invalid keys which are generated in the same and you have to get rid of them. Or else there will be constant errors. First of all this type of fake tools are very nasty to get rid of. I had also downloaded that accidentally. I thought this is a much better antivirus. But it was fake. I installed Malwarebytes in Safe Mode and scanned by system. The tool found around 30 infected file. Then I added Trend Micro, updated it and scanned ti several time until there were no detections. The system looks to be working quiet well.

  7. #7
    Join Date
    Sep 2005
    Posts
    61

    re: System infected with AntiVirus System PRO, Cannot run any new setup

    You lucky to get your system fixed. This type of fake tool are very annoying. My uncle is facing issue with that. He installed that accidentally. Now the system is freezing and I cannot do anything. I kept Windows disc aside, but before that I have to copy all the data from that and move that in some other directory. And then format the system. Because some of the infected files is left behind. That would be the only best way to fix the system.

  8. #8
    Join Date
    Sep 2004
    Posts
    59
    It is possible to delete all the files associated with the fake tool. But it is complicated to locate exact key values. This fake tool create a folder in following location :
    • HKEY_LOCAL_MACHINE\SOFTWARE
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ShellServiceObjectDelayLoad “ieModule”
    • HKEY_CURRENT_USER\Software
    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    • HKEY_CLASSES_ROOT\CLSID

    Delete all the registry keys you find in that location. CCleaner is a good choice but there are chances of loosing some other keys that can create more system error. Backup the registry before cleaning it.

  9. #9
    Join Date
    May 2011
    Posts
    1
    I had the same problem and after googling I came across this thread. I had to join just so I could say thank you so much as i can now open exe files. One issue I am still having is I cannot connect to the internet using any program. the wireless utility states connected. does anyone have any ideas?forget what i said, the McAfee firewall had blocked legit programs but blindly let through all the viuses. Avoid McAfee antivirus and firewall. failed miserably. has now been uninstalled and virgin media free security installed

    Good news is my computer seems good as new thanks to you guys.
    cheers.

Similar Threads

  1. How do i know using Eset that my system is infected
    By Atomic Kick in forum Networking & Security
    Replies: 4
    Last Post: 14-06-2012, 11:54 AM
  2. System infected with System Check Virus
    By OhYeah in forum AntiVirus Software
    Replies: 5
    Last Post: 01-02-2012, 04:17 PM
  3. System hammered by Antivirus SYstem Pro
    By Arjuna3 in forum Networking & Security
    Replies: 6
    Last Post: 16-07-2010, 05:50 AM
  4. Replies: 6
    Last Post: 16-07-2010, 05:47 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,639,038,256.83517 seconds with 17 queries