Results 1 to 4 of 4

Thread: WMI error, please help!

  1. #1
    Join Date
    Jun 2008
    Posts
    4

    WMI error, please help!

    Hello all, I have vista 64 bit SP1. Here are my system specs.

    -EVGA nVidia nForce 790i Ultra SLI MB LGA 775
    -Intel LGA 775 Wolfdale 3.0 GHz E8400 CPU 65W 45nm dual core
    -MASSCOOL 8WA741 92mm Ball CPU heatsink/fan
    -Dual EVGA 9800GTX(G92) 512 MB 256-bit GDDR3 SLI'd
    -4GB (1x1x1x1) mushkin 240 pin DDR3 1333 (PC 10666)
    -Silverstone DA800 Decathalon series 800W PSU ATX12v2.2 EPS12v
    -Raptor X 10,000rpm WD1500AHFD 150GB SATA 1.5Gb/s HDD
    -Seagate Barracuda 7200rpm HDD 400GB
    -Sony NEC Optiarc IDE ODD combo drive
    -HP LightScribe SATA ODD drive
    -Samsung internal floppy drive
    -Vista Ultimate x64
    -Sunbeam Transformer full ATX case

    Im getting a error 10 in the even log viewer. At any random time, whether at idle, start up, playing a game, or what ever, the system completely freezes and cannot do anything at all, nothing responds or works and a hard shut down is required. This is quite annoying. I bought vista ultimate with SP1 pre-loaded on the disc. Here is what the event log shows me

    Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

    And the XML

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
    <EventID Qualifiers="49152">10</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-06-20T03:29:43.000Z" />
    <EventRecordID>4806</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>jc-PC</Computer>
    <Security />
    </System>
    - <EventData>
    <Data>//./root/CIMV2</Data>
    <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99</Data>
    <Data>0x80041003</Data>
    </EventData>
    </Event>

    Im honestly baffled. This is so weird, all drivers and BIOS and everything is up tp date on the rig and it does this. I have no idea what to do, in wmimgmt.msc I made sure my user account had correct permissions in the CIMV2 root, but they were already all there. Please help!

    edit: I pass mem tests and CHKDSKS as well, so Im ok there.
    Last edited by Jmannumber7; 20-06-2008 at 08:48 AM.

  2. #2
    Join Date
    Jun 2008
    Posts
    4
    Does anyone know how to fix this?

    Bump, windows has been reinstalled and the problem is still here!

    Thanks for your help guys, I fixed it by deleting the C:\Windows\System32\Wbem\Repository files in safe mode. I tried running that script in the microsoft article but it didnt work. I tried calling microsoft, and they said since I bought the OEM version of windows (what else is there to buy on newegg??) that advanced support would be $59.99 even for the email/chat/phone which is absolutely ridiculous.

  3. #3
    TK Guest
    I found this info on msoft technet:
    http://support.microsoft.com/kb/950375

    Error is permissions related, and seems a common error since W2K. W2K and XP
    have hotfixes. The *workaround* in the article for Vista is to disable the
    event 10 notification!
    From what I glean, wmi is enterprise related in terms of what it does. I
    have had this error since day 1 (vista pre-installed on dell 1420) and
    everything is seemingly working fine. I am not concerned about it since I
    have home PC, not part of enterprise; no remote pc management stuff. How it
    affects you may be different (duh).

    If the link given by TK does not help, here a link to MS Help & Support
    exclusively for SP1 issues. It has e-mail support, chat support and
    phone support. It's all free. Don't let the wordings of the link stop
    you. It's the right link.

    'Please Verify your Location'
    (http://support.microsoft.com/oas/def...4&gprid=500921)

    I get the error you mentioned in the Event Log at every boot up, but it
    doesn't cause my PC to crash/lock up.

  4. #4
    Join Date
    Feb 2009
    Posts
    33

    Re: WMI error, please help!

    Hi,

    I was getting the same error, When trying to boot protocols like IMAP or NNTP, I tried to resolve it by solution mentioned here - http://forums.techarena.in/operating...tm#post4378911

Similar Threads

  1. Replies: 5
    Last Post: 04-05-2011, 10:20 AM
  2. Replies: 6
    Last Post: 12-11-2010, 11:07 PM
  3. Server Error: 451, Socket Error: 10053, Error Number: 0x800CCC0F
    By Eigenberg in forum Windows XP Support
    Replies: 3
    Last Post: 03-06-2008, 03:43 PM
  4. Replies: 3
    Last Post: 21-07-2005, 12:37 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,639,037,923.56771 seconds with 17 queries