Results 1 to 9 of 9

Thread: Game Cheat Console

  1. #1
    Gretzki Guest

    Game Cheat Console

    I can't open the game console with "~" for any game. When I was using XP that
    was not a problem. But what happens now? And I don't wanna hear stuff like
    "we don't support cheats" bla bla bla... windows vista interferes with the
    programming of a game. I'm really annoyed about this. I tried any other key
    but nothing. Is vista missing something?

  2. #2
    windyvoice Guest
    I have not had that problem in Vista and, frankly, it has nothing to do with
    Vista but it has a lot to do with the game itself. Some games require that
    you enable the cheat in an ini file, others use something else besides the
    "~" such as cntrl, shift, c. What game is it you want to cheat in? You
    are rather vague. If a game is not compatible with Vista try running it in
    compatibility mode.

    How about the game name? Mostly, they require odifying the shortcut to
    enable the console. I've run numerous games and used the cheats. Running
    Vista Home Premium.

  3. #3
    Join Date
    Apr 2008
    Posts
    2

    Examples of games

    Ok. Currently I'm playing Gothic 3. And i know about the issues with ini files, or other changes i have to make. But i had. I played this game when I had XP. There was no problem opening the console with tilde key (~). On Vista I can't do that anymore.

    Another Example is Rome Total War. I can't remember now but i had problems in many other games that didn't even require modifications in ini. files or stuff like that. So the issue isn't other keys also.

    I ended up with the conclusion that Vista is to blame because on XP it worked fine... and when I had vista (home premium) .... it didn't.

  4. #4
    windyvoice Guest
    I played Gothic 3 on Vista with no problem and also on XP but for BOTH
    systems you need to do the following as per :
    http://www.gamefaqs.com/computer/dos...de/920920.html
    Open the ge3.ini file in the Gothic3/Ini folder and change the following
    line in Notepad:

    [Game]
    TestMode=false

    to

    [Game]
    TestMode=true

    You can then press [~] (tilde) while playing to bring up the console.

    It may also help to have the latest patch in the game. I am playing all
    sorts of games cheating or not cheating and have had no problems in any of
    them in vista. Some games, such as The Witcher, don't have cheats at all.
    I don't know what your problem is but you may need to patch your games and
    look up how to cheat in them and try playing in compatibility mode.
    Remember patch, patch, patch. Also, is your font size set to default or
    custom? Set it to default as a custom setting can cut off a menu in some
    apps or games. Or are you just wanting to complain? It is not Vista or
    any other OS causing your problem because they have nothing to do with the
    cheat console in a game that I know of or can find.

    I am not blaming any OS. It is not the OS as I stated in my answer that it
    was not Vista OR ANY OTHER OS or can you not read. The guy is probably one
    of you Trolls. Oh, I forgot you and your little groupie club of Linux (aka
    Unix rip-off) users and insulters are just little kiddies that have nothing
    better to do than search and troll and use the forums for anything other
    than what they are for, yes. I am not that fond of Vista but at least you
    can run games on it. Try to do that in Linux. What, you can't? My, my.
    I'll bet you've never even tried it at all but just love to post your
    pointless mess that isn't even connected remotely to what the forums are
    here for just because you have nothing better to do. I actually feel sorry
    for you.

    You, too, cannot read. I said ANY OS, that it was not the fault of any OS.
    I am not defending Vista but stating a fact. I really don't care for Vista
    but have NEVER had the problems you mentioned in any game, at all. Maybe
    your system isn't up to running Vista, who knows.

  5. #5
    Spook 13 Guest
    Good grief. Please. Just don't blame Vista. It is/could be everything else
    in the world. Just not Vista.

    Have you installed the FULL DX9 ver. from MS

    Hahaha .... Relax !! Just pulling your leg. Like Vista but XP more stable
    for now.

  6. #6
    Join Date
    Apr 2008
    Posts
    2
    Uhm... firstly i am not a linux lover. I know it's an OS but i never seen it in my life. Secondly, I see that u are like a knight in defense for Vista. It is a little careless to say that it's everything else's fault but Vista. Keep an open mind, don't be narrow-headed.

    I already told u that for every game with the cheat console problem... I took the necessary steps. And that includes mods in .ini files, shortcut parameter adding, patching, compatibility settings, and so on. I usually work hard on a problem and appeal to forums as a last resort. So a little respect... as Trolls as u say don't do that.

    The issue is simple. Following the same steps... the cheat console worked fine on XP but not on Vista. And I am not talking only about Gothic. But many games... and I am not the only one who has this problem. Hit it on google and u will convince yourself. I am open to suggestions...

    P.S. Why are you so defendant of Vista? It's a prototype on the market, admit it. As was XP. Xp worked fine only when the SP2 came out.

    I just told u stop being so narrow-minded. It doesn't matter which OS it is. The games worked on XP, now they don't on Vista. It's that simple. Just because you haven't any problems that doesn't solve my problem. And my system is good. And it came with Vista on it when i bought it. I installed at first run. And I installed it correctly. Maybe some games work for u because u have some driver for Vista which I don't have. Or smth u do and i don't. That's what I'm interested in. And not arguing about OS-s

    If u know what "piece" misses from the "puzzle" required for the cheat console to work ok. But don't bother posting just to quarrel plz

    Hmm... i don't know for sure... but i'll try to look it up... txs for the suggestion

    Sry... I respect the problems of others but i require others to be diplomatic with me in return. That fair enough.

    I tried with the dxwebsetup. But no change.

  7. #7
    windyvoice Guest
    Download dxwebsetup.exe from Micro$oft. With an open internet connection
    setting, run it. It will give you any files you are missing. DX10 or 10.1
    (SP1) is installed in Vista. dxwebsetup.exe will install DX9C end user
    files and will not hurt DX10 or 10.1. Sorry, I fussed at you. I was
    annoyed with others in another group and thought you may be part of them.
    My apologies.

    Depends on the game. In Source games there's an option to enable the
    console in the in-game options, (Look for an Advanced... button somewhere)
    I think you can also pass -console to the program you're running. Right
    click on the game in Steam there should be an option to add command line
    parameters to the game launch.

    It's not really a "Game Cheat Console". If you called it the "Game
    Console" maybe less people would accuse you of cheating. I use the console
    for running/testing maps, so if anything it's more of a "Debug Console".

    Try being a bit more diplomatic and you might get more replies. It's an
    important part of the puzzle to know if others are having the same problem.

  8. #8
    Dio Schrauwen Guest

    Re: Game Cheat Console

    I am also having the ~ not opening the game's console/debug mode. I have
    tried the suggested fixes but it will still not apear on games as gothic 3,
    Oblivion, Rome total war.

    With Oblivion there was an modification that gave you a ring that opens the
    console and they stated on the Oblivion boards that it was a known bug in
    vista. Now I do not know if it is inteded this way (security reasons? Making
    the game run on admin mode did not change any thing sadly) but it is annoying.

    I have gothic 3 and oblivion on my laptop and pc. Both games run nice and
    smooth. My computer has Windows XP, my laptop has vista I have reinstalled
    gothic 3 on both and applied the same steps. It opens on XP without any
    problems and on Vista it doesnt. Both my computer and laptop are high above
    the game's min req.

    Both windows XP and windows vista are running with the latest updates so are
    the graphical cards drivers. (24/06/08 last checked)
    I would love to see a sollution aswel.

  9. #9
    InfinityBall Guest

    Re: Game Cheat Console

    Okay, I can tell you what the problem is. 2 years too late, but still:
    you have a computer (probably from HP) that came with MCIR 109 keyboard
    driver installed. This driver screws with various key bindings.
    Uninstall it and your tilde will work. I just fixed my own problem with
    R:TW by doing it.

Similar Threads

  1. Replies: 4
    Last Post: 27-10-2010, 02:55 AM
  2. Rome Total War - Console cheat screen on mac
    By Tamkinat in forum Video Games
    Replies: 5
    Last Post: 31-07-2010, 12:10 AM
  3. Need cheat code of Prototype game
    By Zebaril in forum Video Games
    Replies: 3
    Last Post: 01-10-2009, 11:53 PM
  4. Free ps2 game cheat codes
    By Cody in forum Video Games
    Replies: 4
    Last Post: 19-05-2009, 10:50 PM
  5. Replies: 3
    Last Post: 03-09-2008, 01:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,721,236,133.41566 seconds with 17 queries