Results 1 to 3 of 3

Thread: ERROR!!! "Spooler Subsystem App Stopped Working And Was Closed"

  1. #1
    christis73 Guest

    ERROR!!! "Spooler Subsystem App Stopped Working And Was Closed"

    "christis73" - I have a Windows Vista Home Premium Computer and I use my
    computer for printing pictures ALL DAY, EVERYDAY! (I'm a mom of 3 little
    angels)
    Well now I'm getting "SPOOLER SUBSYSTEM APP STOPPED WORKING AND WAS CLOSED"
    -WHAT??- It also says "microsoft visual C++ Runtime Library" AND "Program
    C:/windows/system32/spoolsv.exe" Can anyone out there help me fix this or
    have any advice on how to fix this because Christmas is here and I know that
    I'll be taking over 100 pictures of the family. Thanks, Christi


  2. #2
    Alan Morris [MSFT] Guest

    Re: ERROR!!! "Spooler Subsystem App Stopped Working And Was Closed"

    Restart the Print Spooler service

    What type of printer do you have? I've seen the runtime error with some HP
    drivers trying to do something in the wrong session context.

  3. #3
    Charles Blackburn Guest

    Re: ERROR!!! "Spooler Subsystem App Stopped Working And Was Closed

    well unfortunately, i have the same problem... it's only just started
    happening after I installed an MS update today (12/27/07)...

    the print spooler keeps trying to restart and then bumming out with the same
    error message (c++ runtime error in spoolsv.exe)...

    Here is a copy from the logs

    Log Name: System
    Source: Service Control Manager
    Date: 12/27/2007 18:15:08
    Event ID: 7034
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: SuperLappy
    Description:
    The Print Spooler service terminated unexpectedly. It has done this 3
    time(s).
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Service Control Manager"
    Guid="{555908D1-A6D7-4695-8E1E-26931D2012F4}" EventSourceName="Service
    Control Manager" />
    <EventID Qualifiers="49152">7034</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2007-12-27T23:15:08.000Z" />
    <EventRecordID>11759</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>SuperLappy</Computer>
    <Security />
    </System>
    <EventData>
    <Data Name="param1">Print Spooler</Data>
    <Data Name="param2">3</Data>
    </EventData>
    </Event>

    The funny thing.... the only printer I have is a network printer that I use
    at work (via WiFI) and that's very rare.

Similar Threads

  1. Spooler SubSystem App Stopped Working And Was Closed
    By NGV BalaKrishna in forum Vista Help
    Replies: 4
    Last Post: 18-06-2011, 05:49 AM
  2. Replies: 9
    Last Post: 27-08-2009, 06:12 AM
  3. Replies: 4
    Last Post: 30-03-2009, 04:50 PM
  4. Spooler SubSystem App stopped working and has closed
    By haritable in forum Vista Help
    Replies: 1
    Last Post: 07-08-2008, 12:05 AM
  5. Replies: 5
    Last Post: 13-12-2007, 08:19 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,171,339.32484 seconds with 17 queries