Results 1 to 4 of 4

Thread: Plese Help "Event ID 46 Crash Dump Initialization failed!"

  1. #1
    Mark Guest

    Plese Help "Event ID 46 Crash Dump Initialization failed!"

    Log Name: System
    Source: volmgr
    Date: 12/4/2007 2:48:06 PM
    Event ID: 46
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Home
    Description:
    Crash dump initialization failed!
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="volmgr" />
    <EventID Qualifiers="49156">46</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2007-12-04T19:48:06.937Z" />
    <EventRecordID>21840</EventRecordID>
    <Channel>System</Channel>
    <Computer>Home</Computer>
    <Security />
    </System>
    <EventData>
    <Data>\Device\HarddiskVolume1</Data>

    <Binary>0000000001000000000000002E0004C001100000010000C000000000000000000000000000000000</Binary>
    </EventData>
    </Event>

  2. #2
    qpok Guest

    Re: Plese Help "Event ID 46 Crash Dump Initialization failed!"


    *up*

    I get this very same error every time I boot (startup, not shutdown).
    It appears twice in the system log ("*Crash dump initialization
    failed!*" by *volmgr* with *event id 46*). I have absolutely no issues
    with my Vista but I'd like to get rid of this error nevertheless. So far
    I've been unable to track the source of the problem.

    I have SP1 and the latest updates installed.


    --
    qpok

  3. #3
    edde Guest

    Re: Plese Help "Event ID 46 Crash Dump Initialization failed!"

    After I installed Vista SP1, I noticed two entries in the event viewer after
    every boot

    Event ID 46 Volmgr Event ID 46 Crash Dump Initialization failed!

    I noticed quite a few people have this problem. Here was my solution.

    Goto Control Panel\System and Maintenance\System
    Click on "Advanced System Settings" on the left panel
    Under "Startup and Recovery" select "Settings"
    Make sure you have a check mark beside "Write and event to the system log"

    I always disabled these settings on XP and Vista before SP1, but it appears
    this causes the above error message after Vista SP1 is installed.
    This worked for me, I hope it helps somebody else.

  4. #4
    Join Date
    Sep 2008
    Posts
    1
    I have it checked but i still get that error. Im also getting a lot of blue screens talking about crash dumping and i dont know whats causing it.

    Im getting them when i try to play games....Like for example i was on World of Warcraft..and i noticed a slight lag and then all of sudden my computer shuts down and boom theres the blue screen. Looks like i only get it when im trying to play games.

    I googled problems like...

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-HttpEvent" Guid="{7b6bc78c-898b-4170-bbf8-1a469ea43fc5}" EventSourceName="HTTP" />
    <EventID Qualifiers="49152">15016</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-09-25T01:55:27.499Z" />
    <EventRecordID>4139</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="56" />
    <Channel>System</Channel>
    <Computer>Erwins-PC</Computer>
    <Security />
    </System>
    - <EventData>
    <Data Name="DeviceObject">\Device\Http\ReqQueue</Data>
    <Data Name="SecurityPackage">Kerberos</Data>
    <Binary>000004000200300000000000A83A00C00000000000000000000000000000000000000000000000000E030980</Binary>
    </EventData>
    </Event>


    I read that it has something to do with Service pack 1 for vista. Im trying to figure out how to uninstall SP1 but i haven't got a way to uninstall it.


    If someone can help me with my problem please tell me how. its really frustrating.



    Also all the events have something to do with
    xmlns="http://schemas.microsoft.com/win/2004/08/events/event">


    that...if that helps any...

Similar Threads

  1. "Failed to Expand Shell Folder Constant "userappdata"
    By Pomegranate in forum Networking & Security
    Replies: 5
    Last Post: 17-07-2010, 12:18 AM
  2. Replies: 3
    Last Post: 15-06-2009, 10:53 PM
  3. Error "Logon Process Initialization Failure"
    By Beneficence in forum Operating Systems
    Replies: 3
    Last Post: 02-03-2009, 11:44 AM
  4. Replies: 0
    Last Post: 06-04-2008, 06:19 PM
  5. Event 4096 Secars "Create Log File Error", and Event 4097
    By Kool in forum Small Business Server
    Replies: 2
    Last Post: 21-11-2007, 12:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,653,549,554.07387 seconds with 17 queries