Results 1 to 2 of 2

Thread: ATK0110 ACPI Utility

  1. #1
    Koka Guest

    ATK0110 ACPI Utility

    From the initial setup this has been unable to install on my Vista64
    machine. I've tried uninstalling it, removing sys and inf file but it
    reoccurs. How can I either get rid of it or force it to install correctly?

    TIA

    Koka


  2. #2
    Koka Guest

    Re: ATK0110 ACPI Utility

    I finally got it to work but I still have an unknow device which I believe
    is the RealTek RTL8187 WiFi on my ASUS P5B Deluxe. I don't use it so I
    suppose there might be a cable to hook it up....not sure. Anyway, if anyone
    knows I'd appreciate it. Ta

Similar Threads

  1. Change from ACPI Uniprocessor to ACPI Multiprocessor
    By Wafeeq in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 18-10-2010, 07:53 PM
  2. ATK0110 ACPI driver solved!
    By Macarenas in forum Vista Hardware Devices
    Replies: 2
    Last Post: 24-07-2010, 05:54 AM
  3. ATK0110 acpi utility error
    By Khajit in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 07-05-2010, 09:24 AM
  4. Replies: 2
    Last Post: 13-10-2009, 10:18 AM
  5. ATK0110 ACPI system driver not found
    By Umedd in forum XP Hardware
    Replies: 1
    Last Post: 28-09-2009, 07:27 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,656,661,895.70763 seconds with 17 queries