Results 1 to 2 of 2

Thread: Can't boot into safe mode. Ends into "other user".

  1. #1
    Join Date
    Dec 2010
    Location
    Orange County, Ca.
    Posts
    5

    Can't boot into safe mode. Ends into "other user".

    I have a Dell XPS 730X using Vista, sp2. Recently, my BitDefender updated and I click to restart. After the Microsoft green catipillar it booted into a "other user" window. Click it and it ask for user name and password. Strange. So I put in my username and password. A sentence appeared with a red x. "The specified domain either does not exist or could not be contacted". Ok, something went wrong. I called BitDenfender, they said will get back to you. Right. So I tried to boot into Safe Mode. OMG. It booted back into "other user". I tried other safe mode commands. Nothing works ! It all boots into "other user"!! I am looking at my DVDs that Dell gave me. "Reinstallation DVD" and "Drivers and Utilities". Am I looking at reinstalling OS thus wiping out my files ? Or can someone out there help ?
    Tom

  2. #2
    Join Date
    May 2008
    Posts
    859

    Re: Can't boot into safe mode. Ends into "other user".

    I face a similar issue with a virus when I was also not able to boot in safe mode. The virus removes the safeboot registry keys due to which you are not able to enter the safe mode. For that you have to restore the keys. The key is located in - HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot. You can run any registry repair tool to fix that. Or just run system restore to get back your old settings.

Similar Threads

  1. Replies: 3
    Last Post: 11-01-2014, 09:51 AM
  2. Replies: 5
    Last Post: 08-02-2013, 11:11 AM
  3. Replies: 6
    Last Post: 21-12-2011, 02:17 PM
  4. Replies: 5
    Last Post: 02-12-2011, 03:18 PM
  5. Cannot enter "Safe Mode"
    By Samra in forum Operating Systems
    Replies: 3
    Last Post: 12-08-2008, 02:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,721,119,378.29532 seconds with 17 queries