Results 1 to 5 of 5

Thread: Location is not available - Access is denied

  1. #1
    Join Date
    Jan 2010

    Location is not available - Access is denied

    Hey People,

    system specs
    Windows Vista Ultimate, 64 bit, SP2

    I was playing around with the permissions for one of my secondary drives that holds data e.g videos, mp3s so that my pal couldnt get into them and mess around with it and know it gives me this message everytime i try and access the drive.

    Location is not available (this appears in the title bar of the error message)
    I: is not accessible (this appears in the main part of the error message)
    Access is denied (this appears under the above message in the error message)
    And there is only an OK button i can press.

    So here is how this all came about.
    I right clicked on the drive,
    selected properties,
    Clicked on the security tab,
    clicked on the "users" option under the "Group or user names" section,
    Clicked on "edit",
    clicked on the "users" option under the "Group or user names" section,
    selected "deny" for every box under the "permissions for users" section,
    clicked apply,
    an clicked "ok" until the windows were all closed.

    The drive name was then changed to "Access Denied" after i had done this with no letter assigned to the drive.
    I went into computer management and assigned a drive letter but still no good.
    I now right click the drive and select properties and the security tab is no longer there, so i cannot reverse the permissions.
    I am logged in as an administrator.
    I have tried to turn off UAC with no luck.
    I have attempted to create another administrator account and change the permissions from there but no good.

    So does anyone out there know of how i can get this drive accessible so i can access my files???

    Thanks for tuning in guys,
    Your help or assistance is greatly appreciated.

    Cheers from Australia! :) :)

  2. #2
    Join Date
    Jan 2010

    Re: Location is not available - Access is denied

    Anyone have any idea??
    It's been over a week and no response...
    Dammit! :P

  3. #3
    Join Date
    Jan 2010

    Re: Location is not available - Access is denied

    Can u tell me how to deny the acess to my internet connection so that other cannot use it

  4. #4
    Join Date
    Jan 2011

    Re: Location is not available - Access is denied

    i have the same problem but
    maybe it solves with you if you do >>>
    Method 1:

    a. Open the Local Group Policy Editor by typing gpedit.msc in the search bar and press enter.
    b. In the left pane, click on User Configuration, Administrative Templates, Windows Components, and Windows Explorer.
    c. In the right pane, right click on Remove Security tab and click on Properties.
    d. To Restore the Security Tab -
    Select (dot) Disabled or Not Configured and click on OK.
    e. Close the Local Group Policy Editor window. You’re done.

    Note: The steps provided in Method 1 is applicable only for Windows 7 Utimate and Enterprise editions.

    Group Policy management for IT pros

    Method 2:

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

    How to back up and restore the registry in Windows:

    If the above procedure does not resolve the issue try the method below.

    a. Open the Start Menu.
    b. In the white line (Start Search) area, type regedit and press Enter.
    c. Click on Continue in the UAC prompt.
    d. In regedit, go to:
    e. In the right pane, right click on NoSecurityTab and click on Delete.
    f. Click on Yes to confirm the deletion.
    g. In the right pane, right click on NoSecurityTab if it is here to and click on Delete.
    h. Click on Yes to confirm the deletion.
    i. Close regedit.
    j. Log off and log on, or restart the computer to apply the changes.

    Now if we have got back the security tab set the permissions to the users accordingly. You may apply the full access to the administrator and deny the permissions to the rest of users.

    Cross check again and carefully set the permissions.
    What are permissions?

    What to know before applying permissions to a file or folder

    Method 3: Steps to take ownership of the drive:

    a. Right-click the drive, click Properties, and then click the Security tab.
    b. Click Advanced, and then click the Owner tab.
    c. Click Edit, and then do one of the following:
    d. To change the owner to a user or group that is not listed, click Other users and groups and, in Enter the object name to select (examples), type the name of the user or group, and then click OK.
    e. To change the owner to a user or group that is listed, in the Change owner to box, click the new owner.
    f. If you want to take ownership of the contents of the drive, select the Replace owner on subcontainers and objects check box.
    g. Click OK, and then click Yes when you receive the following message: You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?
    h. All permissions will be replaced if you click Yes.
    i. Click OK.

    Method 4: You may also try performing system restore since the issue has started recently.

    Hope this helps..but for me i still use my laptop like TV..only show it

  5. #5
    Join Date
    Jan 2011

    Re: Location is not available - Access is denied

    dear Tinku
    u should be know the address of your Router it is like the IP
    for example (192.168.01) for most of models you can find it in the label of your router or inside it
    try this address (192.168.01)..
    open ur internet explorer type this number(only the number) @click enter it will open your router page

    if it opens ..u can put password for ur wirless only who know it can access your network.
    hope that helps

Similar Threads

  1. Can't Access Printer- Access Denied.
    By PARRISH in forum Windows Vista Network
    Replies: 3
    Last Post: 26-10-2009, 07:17 AM
  2. Permission denied to call method Location.toString
    By HiSpeed in forum Software Development
    Replies: 3
    Last Post: 15-05-2009, 01:30 PM
  3. Replies: 7
    Last Post: 26-04-2008, 09:54 AM
  4. Replies: 2
    Last Post: 24-05-2007, 09:16 AM
  5. "Location is Not Available" -- "Access is Denied."
    By BlackSunReyes in forum Vista Setup and Install
    Replies: 3
    Last Post: 29-04-2007, 09:39 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,638,768,556.45955 seconds with 17 queries