Results 1 to 5 of 5

Thread: Sims 1

  1. #1
    RaspberryTears Guest

    Sims 1


    I have The Sims 1 Complete Collection, and am using an Acer with Vista
    Premium 64x (to my knowledge, there's a folder that specifies 64x & I'm
    honestly not computer savvy).

    I loaded the Sims onto the computer, and when ever I switched to a
    different neighborhood (neighborhood three was the biggest culprit), the
    pop ups for the patches for the expansion packs would run repeatedly. I
    wasn't unable to stop them or exit Sims, so I restarted the machine,
    uninstalled the game, and then reinstalled. Now it's only running the
    script whenever I swap back and forth between neighborhoods, but it is
    not saving any changes I make to houses or even the tutorial house with
    the Newbies. Can anyone help me in getting this to work? I understand if
    I can't move the families I had, but I'd at least like to be able to
    start over a new game. x_x

    For the error message, all it gives me is a generalized message that
    the house/game ran into an error and was unable to save.


    --
    RaspberryTears

  2. #2
    Joe Guest

    Re: Sims 1

    Chances are Sims 1 tries to save games in the Program Files (x86)
    folder. Vista doesn't allow this unless the game is running in Admin
    mode. You can try right-clicking on the Sims startup icon and choose
    "Run as Administrator" that should get rid of the error.

    If you want to allievate this problem altogether, install the game into
    the "ProgramData" folder (C:\ProgramData\EA GAMES\The Sims - for
    example, notice there's no space between Program and Data). This folder
    doesn't have access restrictions so you can run the game in normal mode
    and it "should" work.

    Good luck,
    --
    Joe

  3. #3
    RaspberryTears Guest

    Re: Sims 1

    I ran it as an admin and it worked! Thank you so, so, so much! Now I
    just need to figure out how to move my families over. xD;

  4. #4
    Juandraym Guest

    Re: Sims 1


    everyone keeps saying -"run as administrator"- fixes their issue playing
    the original sims. it didn't for me. I had a problem after startup
    where i kept getting a half screen/frozen screen. I noticed it as very
    similar to when I had to deselect the DiVX feature for windows movie
    maker to run properly. After a crash I reloaded everything but the DiVX
    software, and loaded the sims to find it runs *perfectly* _without_ the
    -"administrator" -riggermorall. However, some of my videos won't play
    without the DiVX software. So now I'm waiting for a reply from DiVX as
    to if they have an on off switch for their software.


    --
    Juandraym

  5. #5
    Join Date
    Mar 2010
    Posts
    1

    Re: Sims 1

    Hey
    I can play the original Sims on Windows Vista, BUT when i want play it again it says i have to update it, which i do then it tell me to update it again then it askes would i like to uninstall it. How can i stop this from happening???

Similar Threads

  1. Replies: 7
    Last Post: 27-10-2011, 07:56 PM
  2. Replies: 5
    Last Post: 24-06-2011, 10:25 PM
  3. Replies: 4
    Last Post: 22-06-2011, 08:31 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,643,334,749.40731 seconds with 17 queries