Results 1 to 8 of 8

Thread: A patch is preventing the system from starting. - Which one?

  1. #1
    Thalador Guest

    A patch is preventing the system from starting. - Which one?

    So I am a good techie and patch my system regularly. I am running Vista x64
    Ultimate SP1. Up until a few weeks ago no problem. I log on and windows
    update says I have xx patches to install. I install and reboot and the
    problems began. When I would try and open MMC, Explorer, IE it wouldn't open
    or I would get a "Cannot create blank document" error. Tried to go into safe
    mode, blue screen..Things kept getting worse until I got Stop errors..

    So I get my Vista DVD and do a repair. It goes through and towards the end
    the log shows

    Root cause found:
    A patch is preventing the system from starting.

    Repair action: System Restore
    Result: Completed successfully. Error code = 0x0
    Time taken = 144676 ms

    My OS is back to working.. BUT, Windows update now shows I have 14 patches
    to install. You can believe me I am not installing anything now. So, how do I
    tell which patch prevented my system from starting?

  2. #2
    Mark L. Ferguson Guest

    Re: A patch is preventing the system from starting. - Which one?

    You are probably using a hardware driver that can't handle one of the
    patches. About your only choices are stop using the driver or the patch. You
    can easily select one patch at a time to test, using system restore to go
    back on failure. "Safe Mode With Command Prompt" will accept the command:


    You can also try to detect the problem using the error reporting available
    in the Windows Update app. When you 'view update history' you get a link to
    troubleshooting help.

    If an error has occurred, it will be displayed with an error code that you
    can use to search online for help.

  3. #3
    Thalador Guest

    Re: A patch is preventing the system from starting. - Which one?

    So even though the OS knew that a patch was preventing the system from
    starting, it can't tell me which? This seems absurd to me. You advice tells
    me to redo each patch, reboot and hope it doesnt blow up. While it may be an
    answer, I was hoping I can determine which one is the problem

  4. #4
    Colton Guest
    Some times you have to do outrageous things in order to find out what is
    going wrong. Even if this does mean having to install or remove and then
    restart over and over. The only way you're going to find out anything
    specific is if the Windows failure leaves you an error file that you can
    catch some information from. You said that it can't tell you what is
    failing, so this is probably a lost cause; forcing you to return to the only
    thing that will work, and that is trial and error. Unfortunately, computer
    problems aren't always click and fix, as I'm sure you know. If not, you will
    learn soon enough, lol.

    Sorry that you are having this problem, bud. The only thing that I can tell
    you to help you any farther is to check the updates that you are installing
    before you install them. Make sure they are compatible with your system and
    devices before you install it. I've had a couple of updates that had my
    computer crippled for months, but are no longer an issue thanks to
    reformatting and watching what I installed. The only way you will be able to
    tell what patch (aka update) is effecting your system, you should do what
    Mike advised, and try installing them one by one. Maybe two by two, so you
    can move a bit faster, as I know there can be a lot.

    You need Linux. These problems do not exist

  5. #5
    Join Date
    Feb 2009

    Re: A patch is preventing the system from starting. - Which one?

    I have been getting the same error so the original poster is not alone. I am using Vista Premium 64bit with a Core i7 and 9 gigs of ram. I cannot update anything because it gets rolled back. I cannot believe that with 5+ years of programming creating Vista; debugging, unit testing, QA'ing that Microsoft did and they cannot match an error to a patch. I have only had this thing since Xmas so it can only be one of about 20 things.

    You say I might have some hardware that cannot handle the patch? Well I've looked through every device driver and see no problem except the 6to4 ipv6 fiasco that thousands of people have. I've disabled ipv6.

    This is unacceptable and the reason many people are jumping ship for Macs because most of the time, they just work, period. I have a compatibility problem with a Microsoft Laser Mouse 5000 forcing me to NOT even be able to use Aero.

    There is no way on Earth I'm going to undo the last 20 times I've tried to install updates to find the "patch" that doesn't work. Why doesn't Microsoft have a real customer support center? At this point my pc boots but rebooting is a crap shoot. Vista is taking valuable time away from me and my work, and frankly I'm close to just wiping this very fast box clean and installing XP Pro. I hope the people who got laid off at MS are the lame programmers who screwed the pooch with Vista. Windows 7 is obviously what Vista was supposed to be. It better be a free upgrade or I'm jumping ship.

  6. #6
    Paul Tolhurst Guest
    I have found myself in the same position, unfortunately I don't have a system restore point on my computer. Now as a result can't get windows running again any thoughts on how I can get around this?

    Same position about responding to a year-old thread? Start a new thread with
    a description of your problem and system configuration and someone can try
    to help you.

  7. #7
    Gordon Guest

    Re: Same Problem

    You will get a far better experience if you use a newsreader and subscribe
    to these groups directly, rather than through TechArena.
    Setting up Outlook Express/Windows Mail to access Microsoft newsgroups

    Accessing the MS newsgroups in Outlook Express/Windows Mail Newsreader

    If you must stay with TechArena then please follow Usenet custom by quoting
    the post you are replying to, and replying to the thread.

  8. #8
    Join Date
    Nov 2014

    Re: A patch is preventing the system from starting. - Which one?

    Solving this as we speak I started reading threads and found out this method by chance may be a bit of a ball ache but seems to be working:
    1) turn computer off by holding power
    2) press to turn on
    3) hold f8 asap
    4) try to enable an earlier setting (looking to identify problem)
    my computer had no restore points so I found Acer erecovery management and did a backup restore so far so good
    Considering I started with background and point
    Ps sorry I ran out of steps its all I could remember, just aim to restore and you should find it.

Similar Threads

  1. Why System policy preventing shutdown of Ubuntu 9.10?
    By Bhuvnesh 1 in forum Operating Systems
    Replies: 8
    Last Post: 03-01-2012, 10:29 AM
  2. Solution for preventing W32/Zbot.QEE!tr from entering the system
    By Common in forum Networking & Security
    Replies: 5
    Last Post: 16-01-2010, 02:14 AM
  3. Replies: 2
    Last Post: 30-10-2009, 08:57 AM
  4. System failure while starting up!
    By Adley in forum Hardware Peripherals
    Replies: 3
    Last Post: 21-10-2008, 02:33 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,721,649,254.63604 seconds with 17 queries