Results 1 to 2 of 2

Thread: Spooler SubSystem App stopped working and has closed

  1. #1
    Join Date
    Nov 2005
    Posts
    36

    Spooler SubSystem App stopped working and has closed

    I need some urgent helps from you guys regarding a brand new printer with Windows Vista. I recently bought a new Dell Inspiron 530 which came pre-installed with Vista Home Premium. Along with the printer I also bought Samsung ML-2510 laser printer. Installation went fine without any problems, updated all drivers and it worked fine for a day. Since then the printer is only able to print MS Word document properly, but nothing else. For example, when I try to print any web page, it gives me an error message saying:

    “Spooler SubSystem App stopped working and has closed”

    I tried searching for help regarding this on web but dint found anything working. Can anyone here please tell me what is the problem and how can I fix the same? Many Thanks.

  2. #2
    Join Date
    Sep 2004
    Posts
    129

    Re: Spooler SubSystem App stopped working and has closed

    Before trying any hard core troubleshooting i will suggest you to just go through the basic Printer troubleshooting provided here for Windows Vista. http://support.microsoft.com/default...b;en-us;324757 I guess you will get the solution here itself instead of going somewhere else.

Similar Threads

  1. Spooler SubSystem App Stopped Working And Was Closed
    By NGV BalaKrishna in forum Vista Help
    Replies: 4
    Last Post: 18-06-2011, 05:49 AM
  2. Replies: 9
    Last Post: 27-08-2009, 06:12 AM
  3. Replies: 3
    Last Post: 08-08-2009, 08:55 AM
  4. Replies: 2
    Last Post: 28-12-2007, 04:58 AM
  5. Replies: 5
    Last Post: 13-12-2007, 08:19 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,664,147,367.96827 seconds with 17 queries